<!doctype html>
<html data-n-head-ssr lang="en" prefix="og: http://ogp.me/ns#" data-n-head="%7B%22lang%22:%7B%22ssr%22:%22en%22%7D,%22prefix%22:%7B%22ssr%22:%22og:%20http://ogp.me/ns#%22%7D%7D">
  <head >
    <title>U.S. Stocks Drop Despite Fed&#x27;s Latest Stimulus Move | Morningstar</title><meta data-n-head="ssr" charset="utf-8"><meta data-n-head="ssr" name="viewport" content="width=device-width, initial-scale=1"><meta data-n-head="ssr" name="version" content="1.3.0"><meta data-n-head="ssr" name="google-site-verification" content="buPKDOAqVuoi8rQ_tKN4nUD_APNJXkMujnmrmuPDPn4"><meta data-n-head="ssr" data-hid="description" name="description" content=""><meta data-n-head="ssr" data-hid="googlebot" name="googlebot" content="unavailable_after:20-Jun-2020 00:06:00 UTC"><meta data-n-head="ssr" data-hid="og:title" property="og:title" content="U.S. Stocks Drop Despite Fed&#x27;s Latest Stimulus Move"><meta data-n-head="ssr" data-hid="og:type" property="og:type" content="article"><meta data-n-head="ssr" data-hid="og:url" property="og:url" content="https://www.morningstar.com/news/dow-jones/202003238979/us-stocks-drop-despite-feds-latest-stimulus-move"><meta data-n-head="ssr" data-hid="og:article:section" property="og:article:section" content="Global News Select"><meta data-n-head="ssr" data-hid="og:article:published_time" property="og:article:published_time" content="2020-03-23T09:46:00-05:00"><meta data-n-head="ssr" data-hid="og:image" property="og:image" content="/assets/img/30241a1.png"><link data-n-head="ssr" rel="shortcut icon" href="/favicon.ico"><link data-n-head="ssr" rel="icon" sizes="16x16 32x32 64x64" href="/favicon.ico"><link data-n-head="ssr" rel="icon" type="image/png" sizes="512x512" href="/favicon-512.png"><link data-n-head="ssr" rel="icon" type="image/png" sizes="192x192" href="/favicon-192.png"><link data-n-head="ssr" rel="icon" type="image/png" sizes="96x96" href="/favicon-96.png"><link data-n-head="ssr" data-hid="canonical" rel="canonical" href="https://www.morningstar.com/news/dow-jones/202003238979/us-stocks-drop-despite-feds-latest-stimulus-move"><script data-n-head="ssr" src="https://ssl.p.jwpcdn.com/player/v/8.7.3/jwplayer.js"></script><script data-n-head="ssr" src="/gtm.js"></script><link rel="preload" href="/assets/f3eac2bc7ede4a5168e6.js" as="script"><link rel="preload" href="/assets/01dc0a68e39ba6f84c98.js" as="script"><link rel="preload" href="/assets/74ff9ff547be08d92750.css" as="style"><link rel="preload" href="/assets/094505e9bf2184c37d34.js" as="script"><link rel="preload" href="/assets/614e3290ea0362363ac3.css" as="style"><link rel="preload" href="/assets/0dc70d7a8ffd4ba8e393.js" as="script"><link rel="preload" href="/assets/fonts/c991829.woff" as="font" type="font/woff" crossorigin><link rel="preload" href="/assets/fonts/84e01e7.woff" as="font" type="font/woff" crossorigin><link rel="preload" href="/assets/fonts/6405f35.woff" as="font" type="font/woff" crossorigin><link rel="preload" href="/assets/1f275b11cbfcaf745651.css" as="style"><link rel="preload" href="/assets/c32e6618cf8572ea497a.js" as="script"><link rel="stylesheet" href="/assets/74ff9ff547be08d92750.css"><link rel="stylesheet" href="/assets/614e3290ea0362363ac3.css"><link rel="stylesheet" href="/assets/1f275b11cbfcaf745651.css">
  </head>
  <body >
    <div data-server-rendered="true" id="__nuxt"><!----><div id="__layout"><div class="mdc-page-shell mds-page-shell default-layout" data-v-b462d512 data-v-51849c90><a href="#start-of-content" class="mdc-link mdc-page-shell__accessibility-link" data-v-b462d512>Skip to Content</a> <div class="mds-page-shell__header" data-v-b462d512><div class="mds-page-shell__header-inner" data-v-b462d512><!----> <header class="mdc-masthead mds-masthead default-layout__masthead mds-masthead--tall mdc-masthead--tall" data-v-61aaec16 data-v-51849c90><div class="mdc-masthead__inner mds-masthead__inner" data-v-61aaec16><div class="mds-masthead__left mdc-masthead__left" data-v-61aaec16><button type="button" tabindex="0" role="button" class="mdc-button mds-button default-layout__nav-toggle mds-button--icon-only mds-button--flat mds-button--flat-icon-m" data-v-1581edb3 data-v-51849c90><!----> <svg aria-hidden="true" class="mdc-icon mds-icon mdc-button__content mdc-button__icon mds-button__icon mds-button__icon--left" data-v-1581edb3><use xlink:href="/assets/img/e0b76cf.svg#menu-padless"></use></svg> <!----> <!----> <!----></button> <div class="mdc-site-search default-layout__search" data-v-c2b46e86 data-v-51849c90><button type="button" tabindex="0" role="button" class="mdc-button mds-button mdc-site-search__mobile-toggle mds-button--flat mds-button--flat-icon-m" data-v-1581edb3 data-v-c2b46e86><!----> <svg aria-hidden="true" class="mdc-icon mds-icon mdc-button__content mdc-button__icon mds-button__icon mds-button__icon--left" data-v-1581edb3><use xlink:href="/assets/img/e0b76cf.svg#search-padless"></use></svg> <span class="mdc-button__content mdc-button__text mds-button__text" data-v-1581edb3></span> <!----> <!----></button> <form class="mdc-site-search__form" data-v-c2b46e86><div role="search" class="mdc-search-field mds-search-field mdc-site-search__search-field" data-v-894e5c78 data-v-c2b46e86><input aria-label="Search" placeholder="Search Quotes and Site" type="text" class="mdc-search-field__input mds-search-field__input" data-v-894e5c78> <svg aria-hidden="true" class="mdc-icon mds-icon mds-search-field__search-icon mds-icon--s" data-v-894e5c78><use xlink:href="/assets/img/e0b76cf.svg#search--s"></use></svg> <!----> <span class="mds-search-field__input-focus-outline" data-v-894e5c78></span></div> <!----></form></div></div> <div class="mds-masthead__logo-wrap mdc-masthead__logo-wrap" data-v-61aaec16><a href="/" tabindex="0" class="mdc-link nuxt-link-active" data-v-51849c90><img alt="Morningstar" src="/assets/img/c83cd3b.svg" class="mds-masthead__logo--wide" data-v-51849c90> <img alt="Morningstar" src="/assets/img/e843315.svg" class="mds-masthead__logo" data-v-51849c90></a></div> <div class="mds-masthead__right" data-v-61aaec16><div class="mdc-user-popover" data-v-6e5fa799 data-v-51849c90><a href="/sign-up/premium" tabindex="0" type="button" role="link" class="mdc-link mdc-button mds-button mdc-user-popover__premium-button mdc-button--premium" data-v-1581edb3 data-v-6e5fa799><!----> <!----> <!----> <span class="mdc-button__content" data-v-1581edb3>
		Get 14 Days Free
	</span> <!----></a> <a href="/sign-up" tabindex="0" type="button" role="link" class="mdc-link mdc-button mds-button mdc-user-popover__sign-up mds-button--flat" data-v-1581edb3 data-v-6e5fa799><!----> <!----> <!----> <span class="mdc-button__content" data-v-1581edb3>
		Sign Up
	</span> <!----></a> <a href="/sign-in" tabindex="0" type="button" role="link" class="mdc-link mdc-button mds-button mdc-user-popover__sign-in mds-button--flat mds-button--flat-icon-m" data-v-1581edb3 data-v-6e5fa799><!----> <svg aria-hidden="true" class="mdc-icon mds-icon mdc-button__content mdc-button__icon mds-button__icon mds-button__icon--left" data-v-1581edb3><use xlink:href="/assets/img/e0b76cf.svg#person-padless"></use></svg> <span class="mdc-button__content mdc-button__text mds-button__text" data-v-1581edb3>
		Sign In
	</span> <!----> <!----></a> <a href="/sign-in" tabindex="0" type="button" role="link" class="mdc-link mdc-button mds-button mdc-user-popover__sign-in--mobile mds-button--icon-only" data-v-1581edb3 data-v-6e5fa799><!----> <svg aria-hidden="true" class="mdc-icon mds-icon mdc-button__content mdc-button__icon mds-button__icon mds-button__icon--left" data-v-1581edb3><use xlink:href="/assets/img/e0b76cf.svg#person-padless">
		Sign In
	</use></svg> <!----> <!----> <!----></a> <!----></div></div></div></header> <nav aria-label="Main Menu" class="mdc-site-navigation mds-site-navigation" data-v-a2663010 data-v-51849c90><!----> <ul class="mdc-site-navigation__list mds-site-navigation__list" data-v-a2663010><li class="mds-site-navigation__list-item" data-v-51849c90><div class="mds-site-navigation__list-item-inner"><div class="mds-menu"><div class="mdc-popover mds-popover__wrapper" data-v-a9ee180e><button type="button" tabindex="0" role="button" class="mdc-button mds-button mds-site-navigation__button mds-button--flat mds-button--large" data-v-1581edb3><!----> <!----> <!----> <span class="mdc-button__content" data-v-1581edb3><span id="site-nav__learn" data-v-1581edb3 data-v-51849c90>Learn</span></span> <svg aria-hidden="true" class="mdc-icon mds-icon mdc-button__content mdc-button__icon mds-button__icon mds-button__icon--right mds-icon--s" data-v-1581edb3><use xlink:href="/assets/img/e0b76cf.svg#caret-down--s"></use></svg></button> <!----> <section role="tooltip" class="mds-popover mds-popover--width-200px mds-popover--bottom-center" data-v-a9ee180e><!----> <div class="mds-popover__content" data-v-a9ee180e><ul class="mdc-list-group mds-list-group" data-v-51849c90><li class="mdc-list-group__item mds-list-group__item" data-v-36969ff4 data-v-51849c90><a href="/start-investing" tabindex="0" class="mdc-link mds-list-group__link" data-v-36969ff4><!----> <span class="mds-list-group__item-text" data-v-36969ff4><span id="site-nav__start-investing" data-v-51849c90>Start Investing</span> <!----></span> <!----></a> <!----> <!----> <!----></li><li class="mdc-list-group__item mds-list-group__item" data-v-36969ff4 data-v-51849c90><a href="/start-investing/classroom" tabindex="0" class="mdc-link mds-list-group__link" data-v-36969ff4><!----> <span class="mds-list-group__item-text" data-v-36969ff4><span id="site-nav__investing-classroom" data-v-51849c90>Investing Classroom</span> <!----></span> <!----></a> <!----> <!----> <!----></li><li class="mdc-list-group__item mds-list-group__item" data-v-36969ff4 data-v-51849c90><a href="/InvGlossary" class="mdc-link mds-list-group__link" data-v-36969ff4><!----> <span class="mds-list-group__item-text" data-v-36969ff4><span id="site-nav__investing-glossary" data-v-51849c90>Investing Glossary</span> <!----></span> <!----></a> <!----> <!----> <!----></li></ul></div></section></div></div></div></li><li class="mds-site-navigation__list-item" data-v-51849c90><div class="mds-site-navigation__list-item-inner"><div class="mds-menu"><div class="mdc-popover mds-popover__wrapper" data-v-a9ee180e><button type="button" tabindex="0" role="button" class="mdc-button mds-button mds-site-navigation__button mds-button--flat mds-button--large" data-v-1581edb3><!----> <!----> <!----> <span class="mdc-button__content" data-v-1581edb3><span id="site-nav__plan" data-v-1581edb3 data-v-51849c90>Plan</span></span> <svg aria-hidden="true" class="mdc-icon mds-icon mdc-button__content mdc-button__icon mds-button__icon mds-button__icon--right mds-icon--s" data-v-1581edb3><use xlink:href="/assets/img/e0b76cf.svg#caret-down--s"></use></svg></button> <!----> <section role="tooltip" class="mds-popover mds-popover--width-200px mds-popover--bottom-center" data-v-a9ee180e><!----> <div class="mds-popover__content" data-v-a9ee180e><ul class="mdc-list-group mds-list-group" data-v-51849c90><li class="mdc-list-group__item mds-list-group__item" data-v-36969ff4 data-v-51849c90><a href="/tax-planning" tabindex="0" class="mdc-link mds-list-group__link" data-v-36969ff4><!----> <span class="mds-list-group__item-text" data-v-36969ff4><span id="site-nav__tax-planning" data-v-51849c90>Tax Planning</span> <!----></span> <!----></a> <!----> <!----> <!----></li><li class="mdc-list-group__item mds-list-group__item" data-v-36969ff4 data-v-51849c90><a href="/personal-finance" tabindex="0" class="mdc-link mds-list-group__link" data-v-36969ff4><!----> <span class="mds-list-group__item-text" data-v-36969ff4><span id="site-nav__personal-finance" data-v-51849c90>Personal Finance</span> <!----></span> <!----></a> <!----> <!----> <!----></li><li class="mdc-list-group__item mds-list-group__item" data-v-36969ff4 data-v-51849c90><a href="/save-for-college" tabindex="0" class="mdc-link mds-list-group__link" data-v-36969ff4><!----> <span class="mds-list-group__item-text" data-v-36969ff4><span id="site-nav__save-for-college" data-v-51849c90>Save for College</span> <!----></span> <!----></a> <!----> <!----> <!----></li><li class="mdc-list-group__item mds-list-group__item" data-v-36969ff4 data-v-51849c90><a href="/retirement-planning" tabindex="0" class="mdc-link mds-list-group__link" data-v-36969ff4><!----> <span class="mds-list-group__item-text" data-v-36969ff4><span id="site-nav__save-for-retirement" data-v-51849c90>Save for Retirement</span> <!----></span> <!----></a> <!----> <!----> <!----></li><li class="mdc-list-group__item mds-list-group__item" data-v-36969ff4 data-v-51849c90><a href="/retirement-investing" tabindex="0" class="mdc-link mds-list-group__link" data-v-36969ff4><!----> <span class="mds-list-group__item-text" data-v-36969ff4><span id="site-nav__invest-in-retirement" data-v-51849c90>Invest in Retirement</span> <!----></span> <!----></a> <!----> <!----> <!----></li></ul></div></section></div></div></div></li><li class="mds-site-navigation__list-item" data-v-51849c90><div class="mds-site-navigation__list-item-inner"><div class="mds-menu"><div class="mdc-popover mds-popover__wrapper" data-v-a9ee180e><button type="button" tabindex="0" role="button" class="mdc-button mds-button mds-site-navigation__button mds-button--flat mds-button--large" data-v-1581edb3><!----> <!----> <!----> <span class="mdc-button__content" data-v-1581edb3><span id="site-nav__research" data-v-1581edb3 data-v-51849c90>Research</span></span> <svg aria-hidden="true" class="mdc-icon mds-icon mdc-button__content mdc-button__icon mds-button__icon mds-button__icon--right mds-icon--s" data-v-1581edb3><use xlink:href="/assets/img/e0b76cf.svg#caret-down--s"></use></svg></button> <!----> <section role="tooltip" class="mds-popover mds-popover--width-200px mds-popover--bottom-center" data-v-a9ee180e><!----> <div class="mds-popover__content" data-v-a9ee180e><ul class="mdc-list-group mds-list-group" data-v-51849c90><li class="mdc-list-group__item mds-list-group__item" data-v-36969ff4 data-v-51849c90><a href="/funds" tabindex="0" class="mdc-link mds-list-group__link" data-v-36969ff4><!----> <span class="mds-list-group__item-text" data-v-36969ff4><span id="site-nav__funds" data-v-51849c90>Mutual Funds</span> <!----></span> <!----></a> <!----> <!----> <!----></li><li class="mdc-list-group__item mds-list-group__item" data-v-36969ff4 data-v-51849c90><a href="/stocks" tabindex="0" class="mdc-link mds-list-group__link" data-v-36969ff4><!----> <span class="mds-list-group__item-text" data-v-36969ff4><span id="site-nav__stocks" data-v-51849c90>Stocks</span> <!----></span> <!----></a> <!----> <!----> <!----></li><li class="mdc-list-group__item mds-list-group__item" data-v-36969ff4 data-v-51849c90><a href="/etfs" tabindex="0" class="mdc-link mds-list-group__link" data-v-36969ff4><!----> <span class="mds-list-group__item-text" data-v-36969ff4><span id="site-nav__etfs" data-v-51849c90>ETFs</span> <!----></span> <!----></a> <!----> <!----> <!----></li><li class="mdc-list-group__item mds-list-group__item" data-v-36969ff4 data-v-51849c90><a href="/bonds" tabindex="0" class="mdc-link mds-list-group__link" data-v-36969ff4><!----> <span class="mds-list-group__item-text" data-v-36969ff4><span id="site-nav__bonds" data-v-51849c90>Bonds</span> <!----></span> <!----></a> <!----> <!----> <!----></li><li class="mdc-list-group__item mds-list-group__item" data-v-36969ff4 data-v-51849c90><a href="/best-investments" tabindex="0" class="mdc-link mds-list-group__link" data-v-36969ff4><!----> <span class="mds-list-group__item-text" data-v-36969ff4><span id="site-nav__best-investments" data-v-51849c90>Best Investments</span> <!----></span> <!----></a> <!----> <!----> <!----></li></ul></div></section></div></div></div></li><li class="mdc-link mds-site-navigation__list-item" data-v-51849c90><div class="mds-site-navigation__list-item-inner"><a href="/portfolio-manager" class="mds-site-navigation__button mds-button mds-button--large mds-button--flat"><span id="site-nav__portfolio" data-v-51849c90>Portfolio</span></a></div></li><li class="mdc-link mds-site-navigation__list-item" data-v-51849c90><div class="mds-site-navigation__list-item-inner"><a href="/markets" class="mds-site-navigation__button mds-button mds-button--large mds-button--flat"><span id="site-nav__markets" data-v-51849c90>Markets</span></a></div></li></ul></nav></div></div> <div id="mdc-page-shell__site-navigation" class="mds-page-shell__site-navigation" data-v-b462d512><div class="mdc-page-shell__site-navigation-inner mds-page-shell__site-navigation-inner" data-v-b462d512><nav aria-label="Site Menu" class="mdc-site-navigation mds-site-navigation mds-site-navigation--vertical" data-v-a2663010 data-v-51849c90><div class="mds-site-navigation__actions" data-v-a2663010><button type="button" tabindex="0" role="button" class="mdc-button mds-button mds-button--icon-only mds-button--flat" data-v-1581edb3 data-v-51849c90><!----> <svg aria-hidden="true" class="mdc-icon mds-icon mdc-button__content mdc-button__icon mds-button__icon mds-button__icon--left" data-v-1581edb3><use xlink:href="/assets/img/e0b76cf.svg#remove"></use></svg> <!----> <!----> <!----></button></div>  <ul class="mdc-list-group mds-list-group" data-v-51849c90><li class="mdc-list-group__item mds-list-group__item mds-list-group__item--header mdc-list-group__item--header" data-v-36969ff4 data-v-51849c90>
					Investing
					<!----> <!----> <!----> <!----></li><li class="mdc-list-group__item mds-list-group__item mds-list-group__item--drawer-toggle" data-v-36969ff4 data-v-51849c90><!----> <input type="checkbox" class="mds-list-group__toggle-input" data-v-36969ff4> <label class="mds-list-group__toggle" data-v-36969ff4><svg aria-hidden="true" class="mdc-icon mds-icon mds-list-group__toggle-icon mds-icon--s" data-v-36969ff4><use xlink:href="/assets/img/e0b76cf.svg#triangle-fill-down--s"></use></svg> <span class="mds-list-group__toggle-text" data-v-36969ff4>
					Learn
					</span></label> <ul class="mds-list-group__sublist" data-v-36969ff4><li class="mdc-list-group__item mds-list-group__item mds-list-group__item--sublist" data-v-36969ff4 data-v-51849c90><a href="/start-investing" tabindex="0" class="mdc-link mds-list-group__link" data-v-36969ff4><!----> <span class="mds-list-group__item-text" data-v-36969ff4>
							Start Investing
						 <!----></span> <!----></a> <!----> <!----> <!----></li><li class="mdc-list-group__item mds-list-group__item mds-list-group__item--sublist" data-v-36969ff4 data-v-51849c90><a href="/start-investing/classroom" tabindex="0" class="mdc-link mds-list-group__link" data-v-36969ff4><!----> <span class="mds-list-group__item-text" data-v-36969ff4>
							Investing Classroom
						 <!----></span> <!----></a> <!----> <!----> <!----></li><li class="mdc-list-group__item mds-list-group__item mds-list-group__item--sublist" data-v-36969ff4 data-v-51849c90><a href="/InvGlossary" class="mdc-link mds-list-group__link" data-v-36969ff4><!----> <span class="mds-list-group__item-text" data-v-36969ff4>
							Investing Glossary
						 <!----></span> <!----></a> <!----> <!----> <!----></li></ul></li><li class="mdc-list-group__item mds-list-group__item mds-list-group__item--drawer-toggle" data-v-36969ff4 data-v-51849c90><!----> <input type="checkbox" class="mds-list-group__toggle-input" data-v-36969ff4> <label class="mds-list-group__toggle" data-v-36969ff4><svg aria-hidden="true" class="mdc-icon mds-icon mds-list-group__toggle-icon mds-icon--s" data-v-36969ff4><use xlink:href="/assets/img/e0b76cf.svg#triangle-fill-down--s"></use></svg> <span class="mds-list-group__toggle-text" data-v-36969ff4>
					Plan
					</span></label> <ul class="mds-list-group__sublist" data-v-36969ff4><li class="mdc-list-group__item mds-list-group__item mds-list-group__item--sublist" data-v-36969ff4 data-v-51849c90><a href="/tax-planning" tabindex="0" class="mdc-link mds-list-group__link" data-v-36969ff4><!----> <span class="mds-list-group__item-text" data-v-36969ff4>
							Tax Planning
						 <!----></span> <!----></a> <!----> <!----> <!----></li><li class="mdc-list-group__item mds-list-group__item mds-list-group__item--sublist" data-v-36969ff4 data-v-51849c90><a href="/personal-finance" tabindex="0" class="mdc-link mds-list-group__link" data-v-36969ff4><!----> <span class="mds-list-group__item-text" data-v-36969ff4>
							Personal Finance
						 <!----></span> <!----></a> <!----> <!----> <!----></li><li class="mdc-list-group__item mds-list-group__item mds-list-group__item--sublist" data-v-36969ff4 data-v-51849c90><a href="/save-for-college" tabindex="0" class="mdc-link mds-list-group__link" data-v-36969ff4><!----> <span class="mds-list-group__item-text" data-v-36969ff4>
							Save for College
						 <!----></span> <!----></a> <!----> <!----> <!----></li><li class="mdc-list-group__item mds-list-group__item mds-list-group__item--sublist" data-v-36969ff4 data-v-51849c90><a href="/retirement-planning" tabindex="0" class="mdc-link mds-list-group__link" data-v-36969ff4><!----> <span class="mds-list-group__item-text" data-v-36969ff4>
							Save for Retirement
						 <!----></span> <!----></a> <!----> <!----> <!----></li><li class="mdc-list-group__item mds-list-group__item mds-list-group__item--sublist" data-v-36969ff4 data-v-51849c90><a href="/retirement-investing" tabindex="0" class="mdc-link mds-list-group__link" data-v-36969ff4><!----> <span class="mds-list-group__item-text" data-v-36969ff4>
							Invest in Retirement
						 <!----></span> <!----></a> <!----> <!----> <!----></li></ul></li><li class="mdc-list-group__item mds-list-group__item mds-list-group__item--drawer-toggle" data-v-36969ff4 data-v-51849c90><!----> <input type="checkbox" class="mds-list-group__toggle-input" data-v-36969ff4> <label class="mds-list-group__toggle" data-v-36969ff4><svg aria-hidden="true" class="mdc-icon mds-icon mds-list-group__toggle-icon mds-icon--s" data-v-36969ff4><use xlink:href="/assets/img/e0b76cf.svg#triangle-fill-down--s"></use></svg> <span class="mds-list-group__toggle-text" data-v-36969ff4>
					Research
					</span></label> <ul class="mds-list-group__sublist" data-v-36969ff4><li class="mdc-list-group__item mds-list-group__item mds-list-group__item--sublist" data-v-36969ff4 data-v-51849c90><a href="/funds" tabindex="0" class="mdc-link mds-list-group__link" data-v-36969ff4><!----> <span class="mds-list-group__item-text" data-v-36969ff4>
							Mutual Funds
						 <!----></span> <!----></a> <!----> <!----> <!----></li><li class="mdc-list-group__item mds-list-group__item mds-list-group__item--sublist" data-v-36969ff4 data-v-51849c90><a href="/stocks" tabindex="0" class="mdc-link mds-list-group__link" data-v-36969ff4><!----> <span class="mds-list-group__item-text" data-v-36969ff4>
							Stocks
						 <!----></span> <!----></a> <!----> <!----> <!----></li><li class="mdc-list-group__item mds-list-group__item mds-list-group__item--sublist" data-v-36969ff4 data-v-51849c90><a href="/etfs" tabindex="0" class="mdc-link mds-list-group__link" data-v-36969ff4><!----> <span class="mds-list-group__item-text" data-v-36969ff4>
							ETFs
						 <!----></span> <!----></a> <!----> <!----> <!----></li><li class="mdc-list-group__item mds-list-group__item mds-list-group__item--sublist" data-v-36969ff4 data-v-51849c90><a href="/bonds" tabindex="0" class="mdc-link mds-list-group__link" data-v-36969ff4><!----> <span class="mds-list-group__item-text" data-v-36969ff4>
							Bonds
						 <!----></span> <!----></a> <!----> <!----> <!----></li><li class="mdc-list-group__item mds-list-group__item mds-list-group__item--sublist" data-v-36969ff4 data-v-51849c90><a href="/best-investments" tabindex="0" class="mdc-link mds-list-group__link" data-v-36969ff4><!----> <span class="mds-list-group__item-text" data-v-36969ff4>
							Best Investments
						 <!----></span> <!----></a> <!----> <!----> <!----></li></ul></li><li class="mdc-list-group__item mds-list-group__item" data-v-36969ff4 data-v-51849c90><a href="/portfolio-manager" tabindex="0" class="mdc-link mds-list-group__link" data-v-36969ff4><!----> <span class="mds-list-group__item-text" data-v-36969ff4>
					Portfolio
					<!----> <!----></span> <!----></a> <!----> <!----> <!----></li><li class="mdc-list-group__item mds-list-group__item" data-v-36969ff4 data-v-51849c90><a href="/markets" tabindex="0" class="mdc-link mds-list-group__link" data-v-36969ff4><!----> <span class="mds-list-group__item-text" data-v-36969ff4>
					Markets
					<!----> <!----></span> <!----></a> <!----> <!----> <!----></li><li class="mdc-list-group__item mds-list-group__item mds-list-group__item--header mdc-list-group__item--header" data-v-36969ff4 data-v-51849c90>
					For Professionals
					<!----> <!----> <!----> <!----></li><li class="mdc-list-group__item mds-list-group__item mds-list-group__item--drawer-toggle" data-v-36969ff4 data-v-51849c90><!----> <input type="checkbox" class="mds-list-group__toggle-input" data-v-36969ff4> <label class="mds-list-group__toggle" data-v-36969ff4><svg aria-hidden="true" class="mdc-icon mds-icon mds-list-group__toggle-icon mds-icon--s" data-v-36969ff4><use xlink:href="/assets/img/e0b76cf.svg#triangle-fill-down--s"></use></svg> <span class="mds-list-group__toggle-text" data-v-36969ff4>
					Research &amp; Insights
					</span></label> <ul class="mds-list-group__sublist" data-v-36969ff4><li class="mdc-list-group__item mds-list-group__item mds-list-group__item--sublist" data-v-36969ff4 data-v-51849c90><a href="/financial-advisors" class="mdc-link mds-list-group__link" data-v-36969ff4><!----> <span class="mds-list-group__item-text" data-v-36969ff4>
							Advisor Insights
						 <!----></span> <!----></a> <!----> <!----> <!----></li><li class="mdc-list-group__item mds-list-group__item mds-list-group__item--sublist" data-v-36969ff4 data-v-51849c90><a href="/research/trending" class="mdc-link mds-list-group__link" data-v-36969ff4><!----> <span class="mds-list-group__item-text" data-v-36969ff4>
							Featured Reports
						 <!----></span> <!----></a> <!----> <!----> <!----></li><li class="mdc-list-group__item mds-list-group__item mds-list-group__item--sublist" data-v-36969ff4 data-v-51849c90><a href="/lp/magazine " class="mdc-link mds-list-group__link" data-v-36969ff4><!----> <span class="mds-list-group__item-text" data-v-36969ff4>
							Morningstar Magazine
						 <!----></span> <!----></a> <!----> <!----> <!----></li><li class="mdc-list-group__item mds-list-group__item mds-list-group__item--sublist" data-v-36969ff4 data-v-51849c90><a href="/company/investor-success" class="mdc-link mds-list-group__link" data-v-36969ff4><!----> <span class="mds-list-group__item-text" data-v-36969ff4>
							 The Investor Success Project
						 <!----></span> <!----></a> <!----> <!----> <!----></li><li class="mdc-list-group__item mds-list-group__item mds-list-group__item--sublist" data-v-36969ff4 data-v-51849c90><a href="/company/esg-investing" class="mdc-link mds-list-group__link" data-v-36969ff4><!----> <span class="mds-list-group__item-text" data-v-36969ff4>
							ESG Investing
						 <!----></span> <!----></a> <!----> <!----> <!----></li><li class="mdc-list-group__item mds-list-group__item mds-list-group__item--sublist" data-v-36969ff4 data-v-51849c90><a href="/products/research" class="mdc-link mds-list-group__link" data-v-36969ff4><!----> <span class="mds-list-group__item-text" data-v-36969ff4>
							Licensed Research
						 <!----></span> <!----></a> <!----> <!----> <!----></li></ul></li><li class="mdc-list-group__item mds-list-group__item mds-list-group__item--drawer-toggle" data-v-36969ff4 data-v-51849c90><!----> <input type="checkbox" class="mds-list-group__toggle-input" data-v-36969ff4> <label class="mds-list-group__toggle" data-v-36969ff4><svg aria-hidden="true" class="mdc-icon mds-icon mds-list-group__toggle-icon mds-icon--s" data-v-36969ff4><use xlink:href="/assets/img/e0b76cf.svg#triangle-fill-down--s"></use></svg> <span class="mds-list-group__toggle-text" data-v-36969ff4>
					Software &amp; Data Services
					</span></label> <ul class="mds-list-group__sublist" data-v-36969ff4><li class="mdc-list-group__item mds-list-group__item mds-list-group__item--sublist" data-v-36969ff4 data-v-51849c90><a href="/products/direct" class="mdc-link mds-list-group__link" data-v-36969ff4><!----> <span class="mds-list-group__item-text" data-v-36969ff4>
							Morningstar Direct
						 <!----></span> <!----></a> <!----> <!----> <!----></li><li class="mdc-list-group__item mds-list-group__item mds-list-group__item--sublist" data-v-36969ff4 data-v-51849c90><a href="/products/cloud/office" class="mdc-link mds-list-group__link" data-v-36969ff4><!----> <span class="mds-list-group__item-text" data-v-36969ff4>
							Morningstar Office Cloud
						 <!----></span> <!----></a> <!----> <!----> <!----></li><li class="mdc-list-group__item mds-list-group__item mds-list-group__item--sublist" data-v-36969ff4 data-v-51849c90><a href="/products/advisor-workstation" class="mdc-link mds-list-group__link" data-v-36969ff4><!----> <span class="mds-list-group__item-text" data-v-36969ff4>
							Morningstar Advisor Workstation
						 <!----></span> <!----></a> <!----> <!----> <!----></li><li class="mdc-list-group__item mds-list-group__item mds-list-group__item--sublist" data-v-36969ff4 data-v-51849c90><a href="/products/data" class="mdc-link mds-list-group__link" data-v-36969ff4><!----> <span class="mds-list-group__item-text" data-v-36969ff4>
							Morningstar Data
						 <!----></span> <!----></a> <!----> <!----> <!----></li><li class="mdc-list-group__item mds-list-group__item mds-list-group__item--sublist" data-v-36969ff4 data-v-51849c90><a href="https://pitchbook.com/" class="mdc-link mds-list-group__link" data-v-36969ff4><!----> <span class="mds-list-group__item-text" data-v-36969ff4>
							PitchBook
						 <!----></span> <!----></a> <!----> <!----> <!----></li><li class="mdc-list-group__item mds-list-group__item mds-list-group__item--sublist" data-v-36969ff4 data-v-51849c90><a href="/products/enterprise-components" class="mdc-link mds-list-group__link" data-v-36969ff4><!----> <span class="mds-list-group__item-text" data-v-36969ff4>
							Morningstar Enterprise Components
						 <!----></span> <!----></a> <!----> <!----> <!----></li></ul></li><li class="mdc-list-group__item mds-list-group__item mds-list-group__item--drawer-toggle" data-v-36969ff4 data-v-51849c90><!----> <input type="checkbox" class="mds-list-group__toggle-input" data-v-36969ff4> <label class="mds-list-group__toggle" data-v-36969ff4><svg aria-hidden="true" class="mdc-icon mds-icon mds-list-group__toggle-icon mds-icon--s" data-v-36969ff4><use xlink:href="/assets/img/e0b76cf.svg#triangle-fill-down--s"></use></svg> <span class="mds-list-group__toggle-text" data-v-36969ff4>
					Money Management
					</span></label> <ul class="mds-list-group__sublist" data-v-36969ff4><li class="mdc-list-group__item mds-list-group__item mds-list-group__item--sublist" data-v-36969ff4 data-v-51849c90><a href="/products/retirement-manager" class="mdc-link mds-list-group__link" data-v-36969ff4><!----> <span class="mds-list-group__item-text" data-v-36969ff4>
							Morningstar Retirement Manager
						 <!----></span> <!----></a> <!----> <!----> <!----></li><li class="mdc-list-group__item mds-list-group__item mds-list-group__item--sublist" data-v-36969ff4 data-v-51849c90><a href="/en-us/products/morningstar-managed-portfolios" class="mdc-link mds-list-group__link" data-v-36969ff4><!----> <span class="mds-list-group__item-text" data-v-36969ff4>
							Morningstar Managed Portfolios
						 <!----></span> <!----></a> <!----> <!----> <!----></li><li class="mdc-list-group__item mds-list-group__item mds-list-group__item--sublist" data-v-36969ff4 data-v-51849c90><a href="/products/indexes" class="mdc-link mds-list-group__link" data-v-36969ff4><!----> <span class="mds-list-group__item-text" data-v-36969ff4>
							Morningstar Indexes
						 <!----></span> <!----></a> <!----> <!----> <!----></li></ul></li><li class="mdc-list-group__item mds-list-group__item" data-v-36969ff4 data-v-51849c90><a href="/en-us/events/mic" class="mdc-link mds-list-group__link" data-v-36969ff4><!----> <span class="mds-list-group__item-text" data-v-36969ff4>
					Conference
					<!----> <!----></span> <!----></a> <!----> <!----> <!----></li><li class="mdc-list-group__item mds-list-group__item" data-v-36969ff4 data-v-51849c90><a href="/products" class="mdc-link mds-list-group__link" data-v-36969ff4><!----> <span class="mds-list-group__item-text" data-v-36969ff4>
					All Products &amp; Services
					<!----> <!----></span> <!----></a> <!----> <!----> <!----></li><li class="mdc-list-group__item mds-list-group__item mds-list-group__item--header mdc-list-group__item--header" data-v-36969ff4 data-v-51849c90>
					Company
					<!----> <!----> <!----> <!----></li><li class="mdc-list-group__item mds-list-group__item" data-v-36969ff4 data-v-51849c90><a href="/company" class="mdc-link mds-list-group__link" data-v-36969ff4><!----> <span class="mds-list-group__item-text" data-v-36969ff4>
					Who We Are
					<!----> <!----></span> <!----></a> <!----> <!----> <!----></li><li class="mdc-list-group__item mds-list-group__item" data-v-36969ff4 data-v-51849c90><a href="/careers" class="mdc-link mds-list-group__link" data-v-36969ff4><!----> <span class="mds-list-group__item-text" data-v-36969ff4>
					Work Here
					<!----> <!----></span> <!----></a> <!----> <!----> <!----></li><li class="mdc-list-group__item mds-list-group__item" data-v-36969ff4 data-v-51849c90><a href="https://newsroom.morningstar.com/" class="mdc-link mds-list-group__link" data-v-36969ff4><!----> <span class="mds-list-group__item-text" data-v-36969ff4>
					Newsroom
					<!----> <!----></span> <!----></a> <!----> <!----> <!----></li><li class="mdc-list-group__item mds-list-group__item" data-v-36969ff4 data-v-51849c90><a href="https://shareholders.morningstar.com/" class="mdc-link mds-list-group__link" data-v-36969ff4><!----> <span class="mds-list-group__item-text" data-v-36969ff4>
					Investor Relations
					<!----> <!----></span> <!----></a> <!----> <!----> <!----></li><li class="mdc-list-group__item mds-list-group__item" data-v-36969ff4 data-v-51849c90><a href="/company/global-contacts" class="mdc-link mds-list-group__link" data-v-36969ff4><!----> <span class="mds-list-group__item-text" data-v-36969ff4>
					Global Contacts
					<!----> <!----></span> <!----></a> <!----> <!----> <!----></li></ul></nav></div></div> <div class="mdc-page-shell__content mds-page-shell__content" data-v-b462d512><a id="start-of-content" tabindex="-1" data-v-b462d512></a> <main class="news-article" data-v-754ce6de data-v-51849c90><aside class="mdc-leaderboard" data-v-754ce6de><div class="mdc-bar mdc-leaderboard__bar"><div class="mdc-leaderboard__flex"><div class="mdc-ad mdc-leaderboard__ad mdc-ad--show-at-xs-plus" style="height:90px;width:728px;max-height:90px;"></div> <div class="mdc-ad mdc-leaderboard__ad--buddy mdc-ad--show-at-lg-plus" style="height:90px;width:195px;max-height:90px;"></div></div></div></aside> <div class="mdc-grid mds-layout-grid" data-v-3b11a81c data-v-754ce6de><div class="mdc-row mds-layout-grid__row" data-v-1cd81bb1 data-v-754ce6de><div class="mdc-column mds-layout-grid__col mds-layout-grid__col--12 mds-layout-grid__col--at-768" data-v-b85177fe data-v-754ce6de><article itemscope="itemscope" itemtype="https://schema.org/Article" class="news-article__container" data-v-b85177fe data-v-754ce6de><meta itemprop="url" content="https://www.morningstar.com/news/dow-jones/202003238979/us-stocks-drop-despite-feds-latest-stimulus-move" data-v-b85177fe data-v-754ce6de> <meta itemprop="isAccessibleForFree" content="True" data-v-b85177fe data-v-754ce6de> <header data-v-b85177fe data-v-754ce6de><a href="/news/dow-jones" tabindex="0" itemprop="articleSection" rel="up" class="mdc-link news-article__eyebrow mds-link--active mds-link mds-link--no-underline" data-v-754ce6de>
							Global News Select
						</a> <h1 itemprop="headline name" class="mdc-heading news-article__headline mdc-heading--level-2 mdc-heading--bold mdc-heading--secondary" data-v-754ce6de>
							U.S. Stocks Drop Despite Fed's Latest Stimulus Move
						</h1> <div class="news-article__metadata" data-v-b85177fe data-v-754ce6de><img src="/assets/img/30241a1.png" alt="" class="mdc-image news-article__logo" data-v-754ce6de> <div data-v-b85177fe data-v-754ce6de><div class="news-article__provider" data-v-b85177fe data-v-754ce6de>
									Provided by
									<span itemprop="publisher" itemscope="itemscope" itemtype="https://schema.org/Organization" data-v-b85177fe data-v-754ce6de><span itemprop="name" data-v-b85177fe data-v-754ce6de>Dow Jones</span> <link itemprop="logo" href="/assets/img/30241a1.png" data-v-b85177fe data-v-754ce6de></span></div> <div class="news-article__published-on" data-v-b85177fe data-v-754ce6de><time itemprop="datePublished" datetime="2020-03-23T09:46:00-05:00" data-v-b85177fe data-v-754ce6de>Mar 23, 2020 2:46 PM UTC</time></div></div></div></header> <div itemprop="articleBody text" class="news-article__body" data-v-b85177fe data-v-754ce6de><div class="mdc-article-body" data-v-b85177fe data-v-754ce6de><pre class="mdc-article-pre" data-v-42bbd2e6 data-v-754ce6de>
By Anna Isaac and Joanne Chiu </pre>
<p class="mdc-article-paragraph" data-v-4387a7d2 data-v-754ce6de>
     U.S. stocks tumbled after a rocky overnight session for markets as the Federal Reserve unveiled additional support for the financial system. </p>
<p class="mdc-article-paragraph" data-v-4387a7d2 data-v-754ce6de>
     The rapid spread of coronavirus cases and Washington's delay over an economic rescue package have rattled markets, sending U.S. stocks, global stocks and oil prices lower. Stock futures hit the maximum 5% loss allowed in a single session. </p>
<p class="mdc-article-paragraph" data-v-4387a7d2 data-v-754ce6de>
     Futures later briefly turned positive after the Fed said it would buy unlimited amounts of Treasurys and mortgage-backed securities. Still, the gains were short-lived and major indexes declined in morning trading. </p>
<p class="mdc-article-paragraph" data-v-4387a7d2 data-v-754ce6de>
     The Dow Jones Industrial Average fell more than 250 points, or 1.5%. The S&amp;P 500 lost 1.7%. The Nasdaq Composite shed 0.4%. </p>
<p class="mdc-article-paragraph" data-v-4387a7d2 data-v-754ce6de>
     The declines come after the Dow Jones Industrial Average and S&amp;P 500 indexes registered their worst weeks since October 2008. </p>
<p class="mdc-article-paragraph" data-v-4387a7d2 data-v-754ce6de>
     Traders and investors were bracing for another turbulent day in markets as they tracked lawmakers' negotiations. Senate Democrats blocked a $1.3 trillion rescue package after a dispute with Republicans over corporate bailout provisions and aid to dislocated workers. Lawmakers and administration officials still hoped to reach an agreement to allow both chambers of Congress to approve it. The Senate convenes noon on Monday. </p>
<p class="mdc-article-paragraph" data-v-4387a7d2 data-v-754ce6de>
     &quot;The political dysfunction adds to uncertainty,&quot; said David Bahnsen, chief investment officer of The Bahnsen Group. </p>
<p class="mdc-article-paragraph" data-v-4387a7d2 data-v-754ce6de>
     Still, investors said that they found the Fed's additional support reassuring. </p>
<p class="mdc-article-paragraph" data-v-4387a7d2 data-v-754ce6de>
     &quot;Access to credit and liquidity, the passing of the U.S. fiscal package, and the slowdown in the spread of the disease are the three things we need to see for a recovery. This is one of the three from the Fed, but it's a big one,&quot; said Ian Shepherdson, chief economist at Pantheon Macroeconomics. </p>
<p class="mdc-article-paragraph" data-v-4387a7d2 data-v-754ce6de>
     European markets were lower, but recovered from steeper losses. The Stoxx Europe 600 pan-continental index fell 3.1%, and the German Dax dropped 1.7%. German Chancellor Angela Merkel is self-isolating after coming into contact with an infected doctor. The government is set to adopt fiscal measures worth EUR500 billion ($535 billion) to help cushion Europe's economic powerhouse from the impact of the pandemic. </p>
<p class="mdc-article-paragraph" data-v-4387a7d2 data-v-754ce6de>
     While stocks fluctuated, investors sought shelter in traditional safe-haven assets, such as bonds, gold and currencies like the Swiss franc and Japanese yen, a return to a more traditional trading pattern that gave some investors solace. For several days last week, those assets fell along with stocks, a sign that markets were coming under severe strain. </p>
<p class="mdc-article-paragraph" data-v-4387a7d2 data-v-754ce6de>
     &quot;We're not at a turning point yet, we're still seeing a crisis in markets. But, there are signs that some of the stress may be easing,&quot; said Lee Hardman, currency analyst at MUFG Bank. He pointed to efforts central banks, including the Federal Reserve, made last week to calm markets. </p>
<p class="mdc-article-paragraph" data-v-4387a7d2 data-v-754ce6de>
     The yield on the 10-year U.S. Treasury note fell to 0.745%, according to Tradeweb, from 0.932% Friday, as investors sought the safety of government bonds. Yields move in the opposite direction to prices. </p>
<p class="mdc-article-paragraph" data-v-4387a7d2 data-v-754ce6de>
     In Asia-Pacific, most stock benchmarks dropped. Australia's benchmark S&amp;P/ASX 200 fell nearly 6% to levels last reached in 2012, despite the country's federal government rolling out a stimulus package of 66 billion Australian dollars ($38 billion). Indian shares plunged, triggering trading halts, with the S&amp;P BSE Sensex index falling 13%. </p>
<p class="mdc-article-paragraph" data-v-4387a7d2 data-v-754ce6de>
     Japan's Nikkei 225 bucked the downtrend, ending 2% higher. It had been closed Friday, when some other Asian markets had rallied. Shares in SoftBank Group, a major index constituent, soared on plans to sell up to Yen4.5 trillion ($41 billion) of assets to buy back shares and redeem debt. </p>
<p class="mdc-article-paragraph" data-v-4387a7d2 data-v-754ce6de>
     Gunjan Banerji contributed to this article. </p>
<p class="mdc-article-paragraph" data-v-4387a7d2 data-v-754ce6de>
  Write to Anna Isaac at anna.isaac@wsj.com and Joanne Chiu at joanne.chiu@wsj.com </p>
<pre class="mdc-article-pre" data-v-42bbd2e6 data-v-754ce6de>
 </pre>
<p class="mdc-article-paragraph" data-v-4387a7d2 data-v-754ce6de>
  (END) Dow Jones Newswires</p>
<p class="mdc-article-paragraph" data-v-4387a7d2 data-v-754ce6de>
  March 23, 2020 10:46 ET (14:46 GMT)</p>

Copyright (c) 2020 Dow Jones &amp; Company, Inc.</div></div></article></div> <div class="mdc-column mds-layout-grid__col news-article__right-rail mds-layout-grid__col--12 mds-layout-grid__col--auto-at-1000" data-v-b85177fe data-v-754ce6de><aside class="news-article__right-ad" data-v-b85177fe data-v-754ce6de><div class="mdc-ad mdc-ad--show-at-lg-plus" style="height:250px;width:300px;max-height:250px;" data-v-754ce6de></div> <div class="mdc-ad mdc-ad--textlink mdc-ad--show-at-lg-plus" style="height:50px;width:300px;max-height:50px;" data-v-754ce6de></div></aside> <aside class="news-article__right-ad" data-v-b85177fe data-v-754ce6de><div class="mdc-ad mdc-ad--show-at-lg-plus" style="height:250px;width:300px;max-height:250px;" data-v-754ce6de></div> <div class="mdc-ad mdc-ad--textlink mdc-ad--show-at-lg-plus" style="height:50px;width:300px;max-height:50px;" data-v-754ce6de></div></aside> <div class="news-article__right-rail-anchor" data-v-b85177fe data-v-754ce6de></div></div></div></div> <section class="news-article__section news-article__section--sponsor-center" data-v-754ce6de><div class="mdc-header mds-header sponsor-center__header mds-header--level-6 mds-header--primary" data-v-0fee69f8 data-v-754ce6de><h2 class="mdc-header__title mds-header__title" data-v-0fee69f8>
			Sponsor Center
		</h2> <!----></div> <div class="mdc-grid mds-layout-grid" data-v-3b11a81c data-v-754ce6de><div class="mdc-row mds-layout-grid__row mds-layout-grid__row--justify-content-space-between" data-v-1cd81bb1><div class="mdc-column mds-layout-grid__col mds-layout-grid__col--6 mds-layout-grid__col--2-at-768" data-v-b85177fe><div id="mdc-sponsor-ad-1" class="mdc-ad sponsor-center__ad" style="height:60px;width:120px;max-height:60px;"></div></div> <div class="mdc-column mds-layout-grid__col mds-layout-grid__col--6 mds-layout-grid__col--2-at-768" data-v-b85177fe><div id="mdc-sponsor-ad-2" class="mdc-ad sponsor-center__ad" style="height:60px;width:120px;max-height:60px;"></div></div> <div class="mdc-column mds-layout-grid__col mds-layout-grid__col--6 mds-layout-grid__col--2-at-768" data-v-b85177fe><div id="mdc-sponsor-ad-3" class="mdc-ad sponsor-center__ad" style="height:60px;width:120px;max-height:60px;"></div></div> <div class="mdc-column mds-layout-grid__col mds-layout-grid__col--6 mds-layout-grid__col--2-at-768" data-v-b85177fe><div id="mdc-sponsor-ad-4" class="mdc-ad sponsor-center__ad" style="height:60px;width:120px;max-height:60px;"></div></div> <div class="mdc-column mds-layout-grid__col mds-layout-grid__col--12 mds-layout-grid__col--2-at-768" data-v-b85177fe><div id="mdc-sponsor-ad-5" class="mdc-ad sponsor-center__ad" style="height:60px;width:120px;max-height:60px;"></div></div></div></div></section> <aside class="mdc-leaderboard mdc-leaderboard--footer" data-v-754ce6de><div class="mdc-bar mdc-leaderboard__bar"><div class="mdc-leaderboard__flex"><div class="mdc-ad mdc-leaderboard__ad mdc-ad--show-at-xs-plus" style="height:90px;width:728px;max-height:90px;"></div> <!----></div></div></aside></main></div> <footer class="mdc-page-shell__footer" data-v-b462d512><div class="mdc-page-shell__footer-container" data-v-b462d512><div itemid="#morningstar" itemscope="itemscope" itemtype="https://schema.org/Organization" data-v-b462d512 data-v-51849c90><link itemprop="url" href="https://www.morningstar.com/" data-v-b462d512 data-v-51849c90> <span itemprop="logo image" itemscope="itemscope" itemtype="https://schema.org/ImageObject" data-v-b462d512 data-v-51849c90><link itemprop="url contentUrl" href="https://www.morningstar.com/assets/img/86820e7.png" data-v-b462d512 data-v-51849c90> <meta itemprop="width" content="600px" data-v-b462d512 data-v-51849c90></span> <link itemprop="publishingPrinciples" href="https://www.morningstar.com/editorial-policy" data-v-b462d512 data-v-51849c90> <meta itemprop="name" content="Morningstar, Inc." data-v-b462d512 data-v-51849c90> <meta itemprop="slogan" content="Empowering Investor Success" data-v-b462d512 data-v-51849c90> <h2 class="default-layout__footer-heading" data-v-b462d512 data-v-51849c90>Site Index</h2> <div class="mdc-grid mds-layout-grid" data-v-3b11a81c data-v-51849c90><div class="mdc-row mds-layout-grid__row" data-v-1cd81bb1 data-v-51849c90><div class="mdc-column mds-layout-grid__col default-layout__footer-navigation mds-layout-grid__col--12 mds-layout-grid__col--at-600" data-v-b85177fe data-v-51849c90><div class="mdc-header mds-header mds-header--level-8 mds-header--primary mds-header--border-bottom" data-v-0fee69f8 data-v-51849c90><h3 class="mdc-header__title mds-header__title" data-v-0fee69f8>Products</h3> <!----></div> <ul class="mdc-list-group mds-list-group mds-list-group--small" data-v-51849c90><li class="mdc-list-group__item mds-list-group__item" data-v-36969ff4 data-v-51849c90><a href="https://www.morningstar.com/company/individuals" class="mdc-link mds-list-group__link" data-v-36969ff4><!----> <span class="mds-list-group__item-text" data-v-36969ff4>For Individuals <!----></span> <!----></a> <!----> <!----> <!----></li> <li class="mdc-list-group__item mds-list-group__item" data-v-36969ff4 data-v-51849c90><a href="https://www.morningstar.com/company/financial-advisor" class="mdc-link mds-list-group__link" data-v-36969ff4><!----> <span class="mds-list-group__item-text" data-v-36969ff4>For Advisors <!----></span> <!----></a> <!----> <!----> <!----></li> <li class="mdc-list-group__item mds-list-group__item" data-v-36969ff4 data-v-51849c90><a href="https://www.morningstar.com/company/workplace" class="mdc-link mds-list-group__link" data-v-36969ff4><!----> <span class="mds-list-group__item-text" data-v-36969ff4>For Retirement Professionals <!----></span> <!----></a> <!----> <!----> <!----></li> <li class="mdc-list-group__item mds-list-group__item" data-v-36969ff4 data-v-51849c90><a href="https://www.morningstar.com/company/asset-management" class="mdc-link mds-list-group__link" data-v-36969ff4><!----> <span class="mds-list-group__item-text" data-v-36969ff4>For Institutions <!----></span> <!----></a> <!----> <!----> <!----></li></ul></div> <div class="mdc-column mds-layout-grid__col default-layout__footer-navigation mds-layout-grid__col--12 mds-layout-grid__col--at-600" data-v-b85177fe data-v-51849c90><div class="mdc-header mds-header mds-header--level-8 mds-header--primary mds-header--border-bottom" data-v-0fee69f8 data-v-51849c90><h3 class="mdc-header__title mds-header__title" data-v-0fee69f8>About Us</h3> <!----></div> <ul class="mdc-list-group mds-list-group mds-list-group--small" data-v-51849c90><li class="mdc-list-group__item mds-list-group__item" data-v-36969ff4 data-v-51849c90><a href="https://www.morningstar.com/company" class="mdc-link mds-list-group__link" data-v-36969ff4><!----> <span class="mds-list-group__item-text" data-v-36969ff4>Company Site <!----></span> <!----></a> <!----> <!----> <!----></li> <li class="mdc-list-group__item mds-list-group__item" data-v-36969ff4 data-v-51849c90><a href="https://www.morningstar.com/careers" class="mdc-link mds-list-group__link" data-v-36969ff4><!----> <span class="mds-list-group__item-text" data-v-36969ff4>Careers <!----></span> <!----></a> <!----> <!----> <!----></li> <li class="mdc-list-group__item mds-list-group__item" data-v-36969ff4 data-v-51849c90><a href="https://www.morningstar.com/research/signature" class="mdc-link mds-list-group__link" data-v-36969ff4><!----> <span class="mds-list-group__item-text" data-v-36969ff4>Signature Research and Methodology <!----></span> <!----></a> <!----> <!----> <!----></li> <li class="mdc-list-group__item mds-list-group__item" data-v-36969ff4 data-v-51849c90><a href="/faq" tabindex="0" class="mdc-link mds-list-group__link" data-v-36969ff4><!----> <span class="mds-list-group__item-text" data-v-36969ff4>FAQ <!----></span> <!----></a> <!----> <!----> <!----></li> <li class="mdc-list-group__item mds-list-group__item" data-v-36969ff4 data-v-51849c90><a href="http://news.morningstar.com/Corrections/CorrectionsList.html" class="mdc-link mds-list-group__link" data-v-36969ff4><!----> <span class="mds-list-group__item-text" data-v-36969ff4>Corrections <!----></span> <!----></a> <!----> <!----> <!----></li> <li class="mdc-list-group__item mds-list-group__item" data-v-36969ff4 data-v-51849c90><a href="https://assets.contentstack.io/v3/assets/blt4eb669caa7dc65b2/blt24bdb208238f3136/5df2ba5b1c275b37d603550e/Media_Kit_2020_FNL_121019.pdf" target="_blank" class="mdc-link mds-list-group__link" data-v-36969ff4><!----> <span class="mds-list-group__item-text" data-v-36969ff4>Advertising Opportunities <!----></span> <!----></a> <!----> <!----> <!----></li> <li class="mdc-list-group__item mds-list-group__item" data-v-36969ff4 data-v-51849c90><a href="/privacy-policy" tabindex="0" class="mdc-link mds-list-group__link" data-v-36969ff4><!----> <span class="mds-list-group__item-text" data-v-36969ff4>Privacy Policy <!----></span> <!----></a> <!----> <!----> <!----></li> <li class="mdc-list-group__item mds-list-group__item" data-v-36969ff4 data-v-51849c90><a href="/user-agreement" tabindex="0" class="mdc-link mds-list-group__link" data-v-36969ff4><!----> <span class="mds-list-group__item-text" data-v-36969ff4>User Agreement <!----></span> <!----></a> <!----> <!----> <!----></li> <li class="mdc-list-group__item mds-list-group__item" data-v-36969ff4 data-v-51849c90><a href="/copyright" tabindex="0" class="mdc-link mds-list-group__link" data-v-36969ff4><!----> <span class="mds-list-group__item-text" data-v-36969ff4>Copyright <!----></span> <!----></a> <!----> <!----> <!----></li> <li class="mdc-list-group__item mds-list-group__item" data-v-36969ff4 data-v-51849c90><a href="https://www.morningstar.com/products/data?cid=RED_EOL0013" class="mdc-link mds-list-group__link" data-v-36969ff4><!----> <span class="mds-list-group__item-text" data-v-36969ff4>Reprints Licensing <!----></span> <!----></a> <!----> <!----> <!----></li> <li class="mdc-list-group__item mds-list-group__item" data-v-36969ff4 data-v-51849c90><a href="https://www.morningstar.com/company/disclosures" class="mdc-link mds-list-group__link" data-v-36969ff4><!----> <span class="mds-list-group__item-text" data-v-36969ff4>Regulatory Disclosure <!----></span> <!----></a> <!----> <!----> <!----></li></ul></div> <div class="mdc-column mds-layout-grid__col default-layout__footer-navigation mds-layout-grid__col--12 mds-layout-grid__col--at-600" data-v-b85177fe data-v-51849c90><div class="mdc-header mds-header mds-header--level-8 mds-header--primary mds-header--border-bottom" data-v-0fee69f8 data-v-51849c90><h3 class="mdc-header__title mds-header__title" data-v-0fee69f8>Contact Support</h3> <!----></div> <ul class="mdc-list-group mds-list-group mds-list-group--small" data-v-51849c90><li class="mdc-list-group__item mds-list-group__item" data-v-36969ff4 data-v-51849c90><a href="tel:+13124244288" class="mdc-link mds-list-group__link" data-v-36969ff4><!----> <span class="mds-list-group__item-text" data-v-36969ff4><span itemprop="telephone" data-v-51849c90>+1 (312) 424–4288</span> <!----></span> <!----></a> <!----> <!----> <!----></li> <li class="mdc-list-group__item mds-list-group__item" data-v-36969ff4 data-v-51849c90><a href="mailto:joe@morningstar.com" class="mdc-link mds-list-group__link" data-v-36969ff4><!----> <span class="mds-list-group__item-text" data-v-36969ff4><span itemprop="email" data-v-51849c90>joe@morningstar.com</span> <!----></span> <!----></a> <!----> <!----> <!----></li> <li itemprop="location address" itemscope="itemscope" itemtype="https://schema.org/PostalAddress" class="mdc-list-group__item mds-list-group__item" data-v-36969ff4 data-v-51849c90><a href="https://goo.gl/maps/tN2GcDenDrDMTcebA" class="mdc-link mds-list-group__link" data-v-36969ff4><!----> <span class="mds-list-group__item-text" data-v-36969ff4><span itemprop="streetAddress" data-v-51849c90>22 W. Washington St.</span><br data-v-51849c90> <span itemprop="addressLocality" data-v-51849c90>Chicago</span>,
								<span itemprop="addressRegion" data-v-51849c90>IL</span> <span itemprop="postalCode" data-v-51849c90>60602</span> <!----></span> <!----></a> <!----> <!----> <!----></li></ul></div> <div class="mdc-column mds-layout-grid__col mds-layout-grid__col--12 mdc-column--order-first-at-1000 mds-layout-grid__col--6-at-1000" data-v-b85177fe data-v-51849c90><img alt="Morningstar" src="/assets/img/c83cd3b.svg" class="default-layout__footer-logo" data-v-b85177fe data-v-51849c90> <p class="default-layout__copyright" data-v-b85177fe data-v-51849c90>
							© Copyright 2020 Morningstar, Inc. All rights reserved.<br data-v-b85177fe data-v-51849c90>
							Dow Jones Industrial Average, S&amp;P 500, Nasdaq, and Morningstar Index (Market Barometer) quotes are real-time.
						</p></div></div></div></div></div></footer> <div data-v-b462d512><!----> <!----></div></div></div></div><script>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</script><script src="/assets/f3eac2bc7ede4a5168e6.js" defer></script><script src="/assets/c32e6618cf8572ea497a.js" defer></script><script src="/assets/01dc0a68e39ba6f84c98.js" defer></script><script src="/assets/094505e9bf2184c37d34.js" defer></script><script src="/assets/0dc70d7a8ffd4ba8e393.js" defer></script>
  </body>
</html>
