<!doctype html>
<html class="no-js">













<head>













	
<meta http-equiv="content-type" content="text/html; charset=UTF-8" /><title>The Foundation of Every Proper Investment Plan</title>
	<link rel="apple-touch-icon-precomposed" href="/content/dam/morningstar/ret/content/apple-touch-icon.png">
	<meta name="keywords" content="FINANCESPECIALIST PERSONALFINANCE" />
	<meta name="description" content="Quantifying and prioritizing financial goals moves them from dream status to "you got this."" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta name="viewport" content="width=device-width,initial-scale=1,user-scalable=no" />
	<meta name="language" content="en-us" />
		
	<link rel="canonical" href="https://www.morningstar.com/articles/928056/the-foundation-of-every-proper-investment-plan.html"/><meta name="build" content="4.29.0-SNAPSHOT" />
    <meta name="buildTimestamp" content="2019-04-15T18:13:35.035-0500
" /><meta name="responseTimeout" content="5000" /><meta name="pageReferId" content="" />













<meta name="isHeaderTransition" content="true" />
		<meta name="memberDomain" content="members.morningstar.com" />
		
		
	<meta name="realTimeToken" content="eyJlbmMiOiJBMTI4R0NNIiwiYWxnIjoiUlNBLU9BRVAifQ.VVmw5KprMvzvjeMws6Xc-p6niXbSQkomjELbKLFyYBkVLXf-OS68mho9bM5pyAMuPaQxTvwOnrtPJYV3vME4qYby0HMIE5yOPFV3S-sSJKvEYNqrLaoKgaZKW88nSolT-t5b3BELe59RgpXoXzkAjx17nOVIPeQ6cwSFtGEPS-k.w0CpkNvfnrWJtzsf.QuOhbdp7YwaWj32C-lKk0CSEP0Pwr_iJLUiAM4pjxEFpOlRHShpuP-WbHzmDUi73FNuQnSl30OHmRyQWr3EdIHtNP5nT9wMH4ZzL9UBF3sb1OBpdJIwILTH5fVikOPyFGjOGNDHNP_OTCbRcz-80_yFzQoH3QbLv1Iv190pp3xCs8vI2Zk5hf3JGLbJNl2G_8Ip16QMI7xT9gYIpEdou1-PxwQ.eO4can-J_pmNNeQ1TVFu4A" /><meta name="salAPIHost" content="https://api-global.morningstar.com/sal-service/v1" /><meta name="hostingBase" content="https://sal.morningstar.com" /><meta name="salContentTypeFree" content="e7FDDltrTy+tA2HnLovvGL0LFMwT+KkEptGju5wXVTU=" /><meta name="salContentTypePremium" content="nNsGdN3REOnPMlKDShOYjlk6VYiEVLSdpfpXAm7o2Tk=" /><meta name="uimHost" content="https://sso.morningstar.com/sso/" /><meta name="apigeeKey" content="lstzFDEOhfFNMLikKa0am9mgEKLBl49T" />
	<meta name="apigeeDebug" content="false" /><meta name="environment" content="prod"/><meta name="server" content="prd-62-publish4useast1"/><meta name="dataCenter" content="us-east-1b"/>












<meta name="DC.Title" content="The Foundation of Every Proper Investment Plan"/>
	<meta name="DC.Identifier" content="928056"/>
	<meta name="DC.Creator" content="Christine Benz"/>
	<meta name="DC.Date" content="2019-05-09"/>
	<meta name="DC.Time" content="06"/>
    <meta name="DC.Type" content="437"/>
    <meta name="CollectionName" content="Investing Specialists"/>
	<meta name="department" content="437"/>
	<meta name="DC.pageXML" content="MS"/>
	<meta name="DC.Description" content="Quantifying and prioritizing financial goals moves them from dream status to "you got this.""/>
	<meta name="DC.Subject" content="FINANCESPECIALIST PERSONALFINANCE"/>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="Description" content="Quantifying and prioritizing financial goals moves them from dream status to "you got this.""/>
	<meta name="twitter:title" content="The Foundation of Every Proper Investment Plan">
	<meta name="twitter:description" content="Quantifying and prioritizing financial goals moves them from dream status to "you got this."">
	<meta name="twitter:creator" content="Christine Benz">
	<meta property="og:type" content="article" />
	<meta name="twitter:card" content="summary">
	<meta itemprop="headline" content="The Foundation of Every Proper Investment Plan" />
	<meta itemprop="description" content="Quantifying and prioritizing financial goals moves them from dream status to "you got this."" />
<meta name="assetDomain" content="//www.msmediacom.com/" />
  <meta name="adDomain" content="//msmedia.morningstar.com/mstar/" />
  <meta name="adRefreshInterval" content="0" />
  <meta name="site" content="ms.us" />
  <meta name="area" content="Articles" />
  <meta name="pgid" content="beta" />
  
    
      <meta name="adType" content="simpleAds" />
    
    
  
	

<script type="application/ld+json">
	{
		"@context": "http://schema.org",
		"@type": "CreativeWork",
		"author": "Christine Benz",
		"name": "The Foundation of Every Proper Investment Plan",
		"datePublished": "2019-05-09",
		"url": "https://www.morningstar.com/articles/928056/the-foundation-of-every-proper-investment-plan.html",
		"description": "Quantifying and prioritizing financial goals moves them from dream status to "you got this."",
		"about": [
		]
	}
</script><meta name="topic" content="FINANCESPECIALIST"/>

	<meta name="subtopic1" content="PERSONALFINANCE"/>

<script src="https://www.google.com/recaptcha/api.js?render=explicit"></script><meta name="google-site-verification" content="j4SQ-x3zH1AqeBvH-L97o96I1Tyz40Y3nYknSixGXvE" />
	<meta name="msvalidate.01" content="985532AEAC3A31F64690C69EFA55EF87" /><meta property="og:url" content="https://www.morningstar.com/articles/928056/the-foundation-of-every-proper-investment-plan.html" />
	<meta property="og:title" content="The Foundation of Every Proper Investment Plan" />
	<meta property="og:description" content="Quantifying and prioritizing financial goals moves them from dream status to "you got this."" />
	<meta property="og:site_name" content="Morningstar.com" />
	<meta property="og:locale" content="en-us" />
		<meta property="og:image" content="/content/dam/morningstar/ret/content/mstar_share.png" />
		
	<meta name="errorModalName" content="" /><meta name="isClassic" content="false" />
	<meta name="isTouch" content="false" /><meta name="isAuthor" content="false" />
	<meta name="isPublish" content="true" />













<link rel="stylesheet" href="/etc/designs/morningstar/v2/clientlibs/msiip-core.min.1555370015035.css" type="text/css">
<link rel="stylesheet" href="/etc/designs/morningstar/v2/clientlibs/msiip-global.min.1555370015035.css" type="text/css">
<link rel="stylesheet" href="/etc/designs/morningstar/v2/clientlibs/msiip-user.min.1555370015035.css" type="text/css">
<link rel="stylesheet" href="/etc/designs/morningstar/v2/clientlibs/msiip-comp-mds.min.1555370015035.css" type="text/css">




<!-- add google tag container script -->


















<!-- Anti-flicker snippet (recommended) google optimize -->
<style>.async-hide { opacity: 0 !important} </style>
<script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
})(window,document.documentElement,'async-hide','dataLayer',6000,
{'GTM-WGFCRBX':true});</script>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){
    var gtmAuthKey = 'oDN4R1S0DWIdfSqPeojLBA';
    var gtmPreviewKey = 'env-2';    
    w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=' + gtmAuthKey + '&gtm_preview=' + gtmPreviewKey + '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WGFCRBX');</script>
<!-- End Google Tag Manager --><script>
	var appHN = document.getElementsByTagName("head")[0],
		appMN = document.createElement('meta'),
		ua = navigator.userAgent;

	if (/(iPad).*AppleWebKit.*Mobile.*Safari/.test(ua) || /(iPhone).*AppleWebKit.*Mobile.*Safari/.test(ua)) {
		appMN.name = 'apple-itunes-app';
		if (/(iPad).*AppleWebKit.*Mobile.*Safari/.test(navigator.userAgent)) {
			appMN.content = 'app-id=676373222, app-argument=//www.morningstar.com';
		} else {
			appMN.content = 'app-id=310716163, app-argument=//www.morningstar.com';
		}
		appHN.appendChild(appMN);
	}
</script>














<script>
	!("ActiveXObject" in window) || document.write('<script src="/etc/designs/morningstar/v2/js/libs/ie-polyfill/ie-polyfill.js"><\/script>');
</script>

</head>














<body>
	<!-- add google tag no script element -->
	














<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WGFCRBX&gtm_auth=oDN4R1S0DWIdfSqPeojLBA&gtm_preview=env-2&gtm_cookies_win=x"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="site-navigation-menu" data-mod="hamburger" class="msiip">
		<nav role="navigation"><div class="parsys-hamburger iparsys parsys"><div class="section"><div class="new"></div>
</div><div class="iparys_inherited"><div class="parsys-hamburger iparsys parsys"><section class="msiip fixed-list header-footer section" data-msat="fixed-list">






























	


















<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="menu"><li itemprop="name" data-msat="today"><a itemprop="url" href="/" target="_self">Today<span class="icon" aria-hidden="true"></span><span class="image-icon-fallback" aria-hidden="true"></span></a></li><li itemprop="name" data-msat="best-investments"><a itemprop="url" href="/our-picks.html" target="_self">Best Investments<span class="icon" aria-hidden="true"></span><span class="image-icon-fallback" aria-hidden="true"></span></a></li><li itemprop="name" data-msat="your-portfolio"><a itemprop="url" href="/portfolio.html" target="_self">Your Portfolio<span class="icon" aria-hidden="true"></span><span class="image-icon-fallback" aria-hidden="true"></span></a></li></ul>













</section>
<section class="msiip fixed-list header-footer section" data-msat="fixed-list">






























	


















<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="menu"><li itemprop="name" data-msat="markets"><a itemprop="url" href="/markets.html" target="_self">Markets<span class="icon" aria-hidden="true"></span><span class="image-icon-fallback" aria-hidden="true"></span></a></li></ul>













</section>
<section class="msiip nested-list header-footer section" data-msat="nested-list">




























	


















<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="accordion-menu " data-mod="accordionlist" role="tablist"><li itemprop="name" class="expanded has-list" data-displaymode="accordion" data-msat="investments"><a itemprop="url" id="tab0" role="tab" aria-selected="true" aria-expanded="true" aria-controls="tabpanel0" tabindex="0">Investments<span class="icon" aria-hidden="true"></span><span class="image-icon-fallback" aria-hidden="true"></span></a><ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" id="tabpanel0" role="tabpanel" aria-labelledby="tab0" aria-hidden="false"><li itemprop="name" data-msat="stocks"><a itemprop="url" href="/stocks.html" target="_self">Stocks<span class="icon" aria-hidden="true"></span><span class="image-icon-fallback" aria-hidden="true"></span></a></li><li itemprop="name" data-msat="bonds"><a itemprop="url" href="/bonds.html" target="_self">Bonds<span class="icon" aria-hidden="true"></span><span class="image-icon-fallback" aria-hidden="true"></span></a></li><li itemprop="name" data-msat="mutual-funds"><a itemprop="url" href="/funds.html" target="_self">Mutual Funds<span class="icon" aria-hidden="true"></span><span class="image-icon-fallback" aria-hidden="true"></span></a></li><li itemprop="name" data-msat="etfs"><a itemprop="url" href="/etfs.html" target="_self">ETFs<span class="icon" aria-hidden="true"></span><span class="image-icon-fallback" aria-hidden="true"></span></a></li></ul></li></ul>













</section>
<section class="msiip nested-list header-footer section" data-msat="nested-list">




























	


















<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="accordion-menu " data-mod="accordionlist" role="tablist"><li itemprop="name" class="expandable has-list" data-displaymode="accordion" data-msat="tools"><a itemprop="url" id="tab2" role="tab" aria-selected="false" aria-expanded="false" aria-controls="tabpanel2" tabindex="0">Tools<span class="icon" aria-hidden="true"></span><span class="image-icon-fallback" aria-hidden="true"></span></a><ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" id="tabpanel2" role="tabpanel" aria-labelledby="tab2" aria-hidden="false"><li itemprop="name" data-msat="basic-fund-screener"><a itemprop="url" href="/tools/basic-fund-screener.html" target="_self">Basic Fund Screener<span class="icon" aria-hidden="true"></span><span class="image-icon-fallback" aria-hidden="true"></span></a></li><li itemprop="name" data-msat="premium-fund-screener" data-usertype="p,pa"><a itemprop="url" href="/tools/premium-fund-screener.html" target="_self">Premium Fund Screener<span class="icon" aria-hidden="true"></span><span class="image-icon-fallback" aria-hidden="true"></span></a></li><li itemprop="name" data-msat="medalist-fund-screener" data-usertype="p,pa"><a itemprop="url" href="http://www.morningstar.com/morningstar-medalists/" target="_self">Medalist Fund Screener<span class="icon" aria-hidden="true"></span><span class="image-icon-fallback" aria-hidden="true"></span></a></li><li itemprop="name" data-msat="basic-stock-screener"><a itemprop="url" href="/tools/basic-stock-screener.html" target="_self">Basic Stock Screener<span class="icon" aria-hidden="true"></span><span class="image-icon-fallback" aria-hidden="true"></span></a></li><li itemprop="name" data-msat="premium-stock-screener" data-usertype="p,pa"><a itemprop="url" href="/tools/premium-stock-screener.html" target="_self">Premium Stock Screener<span class="icon" aria-hidden="true"></span><span class="image-icon-fallback" aria-hidden="true"></span></a></li><li itemprop="name" data-msat="instant-x-ray"><a itemprop="url" href="/portfolio.html?requestUrl=/RtPort/Free/InstantXRayDEntry.aspx" target="_self">Instant X-Ray<span class="icon" aria-hidden="true"></span><span class="image-icon-fallback" aria-hidden="true"></span></a></li><li itemprop="name" data-msat="more-tools"><a itemprop="url" href="/tools.html" target="_self">More Tools<span class="icon" aria-hidden="true"></span><span class="image-icon-fallback" aria-hidden="true"></span></a></li></ul></li></ul>













</section>
<section class="msiip nested-list header-footer section" data-msat="nested-list">




























	


















<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="accordion-menu " data-mod="accordionlist" role="tablist"><li itemprop="name" class="expandable has-list" data-displaymode="accordion" data-msat="personal-finance"><a itemprop="url" id="tab4" role="tab" aria-selected="false" aria-expanded="false" aria-controls="tabpanel4" tabindex="0">Personal Finance<span class="icon" aria-hidden="true"></span><span class="image-icon-fallback" aria-hidden="true"></span></a><ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" id="tabpanel4" role="tabpanel" aria-labelledby="tab4" aria-hidden="false"><li itemprop="name" data-msat="family-finances"><a itemprop="url" href="/family-finances.html" target="_self">Family Finances<span class="icon" aria-hidden="true"></span><span class="image-icon-fallback" aria-hidden="true"></span></a></li><li itemprop="name" data-msat="start-investing"><a itemprop="url" href="/start-investing.html" target="_self">Start Investing<span class="icon" aria-hidden="true"></span><span class="image-icon-fallback" aria-hidden="true"></span></a></li><li itemprop="name" data-msat="save-for-college"><a itemprop="url" href="/save-for-college.html" target="_self">Save for College<span class="icon" aria-hidden="true"></span><span class="image-icon-fallback" aria-hidden="true"></span></a></li><li itemprop="name" data-msat="save-for-retirement"><a itemprop="url" href="/save-for-retirement.html" target="_self">Save for Retirement<span class="icon" aria-hidden="true"></span><span class="image-icon-fallback" aria-hidden="true"></span></a></li><li itemprop="name" data-msat="invest-in-retirement"><a itemprop="url" href="/invest-in-retirement.html" target="_self">Invest in Retirement<span class="icon" aria-hidden="true"></span><span class="image-icon-fallback" aria-hidden="true"></span></a></li><li itemprop="name" data-msat="optimize-your-portfolio"><a itemprop="url" href="/optimize-your-portfolio.html" target="_self">Optimize Your Portfolio<span class="icon" aria-hidden="true"></span><span class="image-icon-fallback" aria-hidden="true"></span></a></li><li itemprop="name" data-msat="minimize-taxes"><a itemprop="url" href="/minimize-taxes.html" target="_self">Minimize Taxes<span class="icon" aria-hidden="true"></span><span class="image-icon-fallback" aria-hidden="true"></span></a></li></ul></li></ul>













</section>
<section class="msiip nested-list header-footer section" data-msat="nested-list">




























	


















<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="accordion-menu " data-mod="accordionlist" role="tablist"><li itemprop="name" class="expandable has-list" data-displaymode="accordion" data-msat="investing-specialists"><a itemprop="url" id="tab6" role="tab" aria-selected="false" aria-expanded="false" aria-controls="tabpanel6" tabindex="0">Investing Specialists<span class="icon" aria-hidden="true"></span><span class="image-icon-fallback" aria-hidden="true"></span></a><ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" id="tabpanel6" role="tabpanel" aria-labelledby="tab6" aria-hidden="false"><li itemprop="name" data-msat="christine-benz"><a itemprop="url" href="/articles/archive/30/articles-by-christine-benz.html" target="_self">Christine Benz<span class="metadata"> Personal Finance</span><span class="icon" aria-hidden="true"></span><span class="image-icon-fallback" aria-hidden="true"></span></a></li><li itemprop="name" data-msat="russ-kinnel"><a itemprop="url" href="/articles/archive/35/articles-by-russel-kinnel.html" target="_self">Russ Kinnel<span class="metadata"> Fund Investing</span><span class="icon" aria-hidden="true"></span><span class="image-icon-fallback" aria-hidden="true"></span></a></li><li itemprop="name" data-msat="john-rekenthaler"><a itemprop="url" href="/articles/archive/208/articles-by-john-rekenthaler.html" target="_self">John Rekenthaler<span class="metadata"> Rek Report</span><span class="icon" aria-hidden="true"></span><span class="image-icon-fallback" aria-hidden="true"></span></a></li><li itemprop="name" data-msat="ben-johnson"><a itemprop="url" href="/articles/archive/680/articles-by-ben-johnson-cfa.html" target="_self">Ben Johnson<span class="metadata"> ETF Investing</span><span class="icon" aria-hidden="true"></span><span class="image-icon-fallback" aria-hidden="true"></span></a></li></ul></li></ul>













</section>
<section class="msiip fixed-list header-footer section" data-msat="fixed-list">






























	


















<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="menu"><li itemprop="name" data-msat="advisors"><a itemprop="url" href="/advisors.html" target="_self">Advisors<span class="icon" aria-hidden="true"></span><span class="image-icon-fallback" aria-hidden="true"></span></a></li><li itemprop="name" data-msat="discuss"><a itemprop="url" href="https://community.morningstar.com/t5/Investing-Forums/ct-p/Investing" target="_blank">Discuss<span class="icon" aria-hidden="true"></span><span class="image-icon-fallback" aria-hidden="true"></span></a></li><li itemprop="name" data-msat="article-archive"><a itemprop="url" href="/articles/archive/articles-archive.html" target="_self">Article Archive<span class="icon" aria-hidden="true"></span><span class="image-icon-fallback" aria-hidden="true"></span></a></li><li itemprop="name" data-msat="membership" data-usertype="v,f,fa,d,da"><a itemprop="url" href="/members/morningstarpremium2.html?referid=a3655" target="_self">Membership<span class="icon" aria-hidden="true"></span><span class="image-icon-fallback" aria-hidden="true"></span></a></li><li itemprop="name" data-msat="membership" data-usertype="p,pa"><a itemprop="url" href="/Cover/PremiumLinks.html" target="_self">Membership<span class="icon" aria-hidden="true"></span><span class="image-icon-fallback" aria-hidden="true"></span></a></li><li itemprop="name" data-msat="my-profile" data-usertype="f,fa,p,pa,d,da"><a itemprop="url" href="/members/my-profile.html" target="_self">My Profile<span class="icon" aria-hidden="true"></span><span class="image-icon-fallback" aria-hidden="true"></span></a></li><li itemprop="name" data-msat="log-out" data-usertype="f,fa,p,pa,d,da"><a itemprop="url" href="/members/logout.html" target="_self">Log Out<span class="icon" aria-hidden="true"></span><span class="image-icon-fallback" aria-hidden="true"></span></a></li></ul>













</section>
<section class="msiip nested-list header-footer section" data-msat="nested-list">




























	


















<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="accordion-menu " data-mod="accordionlist" role="tablist"><li itemprop="name" class="expandable has-list" data-displaymode="accordion" data-msat="about-morningstar"><a itemprop="url" id="tab8" role="tab" aria-selected="false" aria-expanded="false" aria-controls="tabpanel8" tabindex="0">About Morningstar<span class="icon" aria-hidden="true"></span><span class="image-icon-fallback" aria-hidden="true"></span></a><ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" id="tabpanel8" role="tabpanel" aria-labelledby="tab8" aria-hidden="false"><li itemprop="name" data-msat="company-site"><a itemprop="url" href="https://www.morningstar.com/company.html?cid=CON_BRD0001" target="_blank">Company Site<span class="icon" aria-hidden="true"></span><span class="image-icon-fallback" aria-hidden="true"></span></a></li><li itemprop="name" data-msat="about-us"><a itemprop="url" href="https://www.morningstar.com/company/about-us.html" target="_blank">About Us<span class="icon" aria-hidden="true"></span><span class="image-icon-fallback" aria-hidden="true"></span></a></li><li itemprop="name" data-msat="careers-"><a itemprop="url" href="https://www.morningstar.com/careers.html" target="_blank">Careers <span class="icon" aria-hidden="true"></span><span class="image-icon-fallback" aria-hidden="true"></span></a></li><li itemprop="name" data-msat="products"><a itemprop="url" href="https://www.morningstar.com/products" target="_blank">Products<span class="icon" aria-hidden="true"></span><span class="image-icon-fallback" aria-hidden="true"></span></a></li></ul></li></ul>













</section>
</div>
</div>
</div>
</nav>
	</div>
	<div class="page ">
			
			
			
			
				<header role="banner" data-stickyclass="sticky-header" class="msiip sticky-header" data-mod="stickyheader" data-pushdownelements=".header-notification" data-maxbreakpoint="xlarge">












<div class="header-content-container">	<div class="header-content">
		<div class="company-logo-outer-container">
			<div class="company-logo-inner-container">
				<a href="/" tabindex="0">
					<img src="/etc/designs/morningstar/v2/images/svg/logos/mstar-logo.svg./25413102.svg" alt="Morningstar Logo"/>
				</a>
			</div>
		</div>	<div class="hamburger-button-outer-container">
			<div class="hamburger-button-inner-container">
				<a class="ui-button icon-text site-navigation-menu-button hidden" role="button" tabindex="6" aria-label="site navigation menu" aria-controls="site-navigation-menu" aria-expanded="false">
					<span class="icon menu-ui-icon" aria-hidden="true"></span>
					<span class="image-icon-fallback"></span>
				</a>
			</div>
		</div>	<div class="membership">
			<div class="user-button-outer-container">
				<div class="user-button-inner-container">
					
						<a href="/members/login.html?vurl=" target="_self" class="ui-button" role="button" data-usertype="v"><span class="icon" aria-hidden="true"></span><span class="image-icon-fallback"></span></a>

					
					
						<a data-mod="modaltrigger" data-modalname="Membership Popover Free" href="#Membership Popover Free" aria-haspopup="dialog" class="ui-button" role="button" data-usertype="f,fa,d,da"><span class="icon" aria-hidden="true"></span><span class="image-icon-fallback"></span></a>

					
					
						<a data-mod="modaltrigger" data-modalname="Membership Popover Premium" href="#Membership Popover Premium" aria-haspopup="dialog" class="ui-button" role="button" data-usertype="p,pa"><span class="icon" aria-hidden="true"></span><span class="image-icon-fallback"></span></a>

					
				</div>
			</div>
			<div class="links-outer-container">
				<div class="links-inner-container">
					<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="linear-list"><li itemprop="name" data-msat="register" data-usertype="v"><a itemprop="url" href="/members/register.html?referid=A3673&HID=MKT_LNK002" target="_self">Register<span class="icon" aria-hidden="true"></span><span class="image-icon-fallback" aria-hidden="true"></span></a></li><li itemprop="name" data-msat="subscribe" data-usertype="f,fa,d,da"><a itemprop="url" href="/members/subscribe.html?referid=A3763&HID=MKT_ADS009" target="_self">Subscribe<span class="icon" aria-hidden="true"></span><span class="image-icon-fallback" aria-hidden="true"></span></a></li><li itemprop="name" data-msat="premium" data-usertype="p,pa"><a itemprop="url" href="https://www.morningstar.com/Cover/PremiumLinks.html" target="_self">Premium<span class="icon" aria-hidden="true"></span><span class="image-icon-fallback" aria-hidden="true"></span></a></li><li itemprop="name" data-msat="sign-in" data-usertype="v"><a itemprop="url" href="https://www.morningstar.com/members/login.html?vurl=" target="_self">Sign In<span class="icon" aria-hidden="true"></span><span class="image-icon-fallback" aria-hidden="true"></span></a></li></ul>

				</div>
			</div>
			<div class="button-outer-container " data-usertype="v,f,fa,d,da" data-mastheadtext="Get 14 days FREE" data-stickyheadtext="">
				<div class="button-inner-container">
					<a href="/members/morningstarpremium2.html?referid=A3672&HID=MKT_LNK001&vurl=" target="_self" class="premium-button " role="button" data-usertype="v,f,fa,d,da">Get 14 days FREE</a>

				</div>
			</div>
			
				<div class="up-sell-button-outer-container" data-usertype="v,f,fa,d,da" data-mastheadtext="Get 14 days FREE" data-stickyheadtext="" data-mboxname="this-is-target-for-up-sell-ad">
					<div class="up-sell-button-inner-container">
						<a href="/members/morningstarpremium2.html?referid=A3744&HID=MKT_ADS009&vurl=" target="_self" class="premium-button premium-button-small up-sell-ad" role="button" data-usertype="v,f,fa,d,da">

								<img src="/etc/designs/morningstar/v2/images/png/testHeaderUpSellAd.png./25413102.png"/>

						</a>
					</div>
				</div>
			
		</div>	<div class="site-search-outer-container">
			<div class="site-search-inner-container iparsys parsys"><div class="section"><div class="new"></div>
</div><div class="iparys_inherited"><div class="site-search-inner-container iparsys parsys"><section class="msiip search-box section">












<style>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</style><style>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</style><div class="site-search search-box-content" data-mod="searchbox" data-componentid="0" data-culture="en_us" data-recentsearch="true" data-recentsearchmaxrecord="10" data-universesconfig="[{&#034;path&#034;:&#034;/etc/morningstarAssets/scaffolding/autocomplete/usquote-v2&#034;,&#034;noDataMessage&#034;:&#034;No securities found&#034;,&#034;moreLinkText&#034;:&#034;View all securities results&#034;,&#034;maxRecord&#034;:5,&#034;type&#034;:&#034;securities&#034;,&#034;categoryName&#034;:&#034;Securities&#034;,&#034;moreLinkURL&#034;:&#034;/search/us-securities.html?q={word}&#034;},{&#034;path&#034;:&#034;/etc/morningstarAssets/scaffolding/autocomplete/ca&#034;,&#034;noDataMessage&#034;:&#034;No terms found&#034;,&#034;moreLinkText&#034;:&#034;View all terms results&#034;,&#034;maxRecord&#034;:5,&#034;type&#034;:&#034;terms&#034;,&#034;categoryName&#034;:&#034;Terms&#034;,&#034;moreLinkURL&#034;:&#034;/search/terms.html?q={word}&#034;},{&#034;path&#034;:&#034;/etc/morningstarAssets/scaffolding/autocomplete/ca&#034;,&#034;noDataMessage&#034;:&#034;No authors found&#034;,&#034;moreLinkText&#034;:&#034;View all authors results&#034;,&#034;maxRecord&#034;:5,&#034;type&#034;:&#034;authors&#034;,&#034;categoryName&#034;:&#034;Authors&#034;,&#034;moreLinkURL&#034;:&#034;/search/authors.html?q={word}&#034;},{&#034;path&#034;:&#034;/etc/morningstarAssets/scaffolding/autocomplete/ca&#034;,&#034;noDataMessage&#034;:&#034;No articles and videos found&#034;,&#034;moreLinkText&#034;:&#034;View all articles and videos results&#034;,&#034;maxRecord&#034;:5,&#034;type&#034;:&#034;articles&#034;,&#034;categoryName&#034;:&#034;Articles and Videos&#034;,&#034;moreLinkURL&#034;:&#034;/search/articles-and-videos.html?q={word}&#034;},{&#034;path&#034;:&#034;/etc/morningstarAssets/scaffolding/autocomplete/ca&#034;,&#034;noDataMessage&#034;:&#034;No analyst reports found&#034;,&#034;moreLinkText&#034;:&#034;View all analyst reports results&#034;,&#034;maxRecord&#034;:5,&#034;type&#034;:&#034;analyst_report&#034;,&#034;categoryName&#034;:&#034;Analyst Reports&#034;,&#034;moreLinkURL&#034;:&#034;/search/analyst-reports.html?q={word}&#034;}]" data-recentsearchtitle="Recent Views" data-recentsearchmessage="No recent views found"  data-defaultsearchurl="/search.html?q={word}" data-midwayapihost=https://midway-api.morningstar.com data-callmidway=false>
	<a class="ui-button" role="button" tabindex="0" aria-label="site-search" aria-controls="site-search-modal" aria-expanded="false">
		<span class="search-ui-icon" aria-hidden="true"></span>
		<span class="image-icon-fallback"></span>
	</a>
	<div class="search-control">
		<label for="header-site-search-0">Search Control: Base</label>
		<div class="control-input-wrapper">
			<span class="search-ui-icon" aria-hidden="true"></span>
			<span class="image-icon-fallback" aria-hidden="true"></span>
			<a class="ui-button" role="button" aria-label="clear search text" tabindex="-1">
				<span class="remove-ui-icon" aria-hidden="true"></span>
				<span class="image-icon-fallback"></span>
			</a>
			<input type="search" id="header-site-search-0" placeholder="Stock, Fund, ETF Quotes, Reports, Articles, Videos" role="textbox" aria-disabled="false" tabindex="2" autocomplete="off"/>
		</div>
	</div><div class="msiip search-overlay" id="search-overlay-0">
		<div class="content">
			<div class="search-field">
				<div class="overlay-search-control">
					<label for="header-site-search-0-1">Search Control: Base</label>
					<div class="control-input-wrapper">
						<span class="search-ui-icon" aria-hidden="true"></span>
						<span class="image-icon-fallback" aria-hidden="true"></span>
						<input type="search" class="qa-automation-search" id="header-site-search-0-1" placeholder="Stock, Fund, ETF Quotes, Reports, Articles, Videos" role="textbox" aria-disabled="false" autocomplete="off" />
					</div>
				</div>
				<div class="container">
					<a class="ui-button" role="button" aria-label="clear search text" tabindex="-1">
						<span class="remove-ui-icon" aria-hidden="true"></span>
						<span class="image-icon-fallback"></span>
					</a>
				</div>
			</div>
			<div class="search-result">
				<div id="recent-search-0" class="search-category search-category-1"></div>
			</div>
			<div class="ads-search-action-container">
				<div class="search-sponsor-header-container">
					<div class="search-sponsor-inner-container">
						<div class="header-content">
							<h1>
								<b>sponsored</b>
							</h1>
						</div>

						
						<section class="msiip ad-container">













	
	
		
	

	
	
		
	

	
	
		
	

	
	
		
	

	
	
		
	

	
		<div class="ad-searchtextlink" data-mod="sponsoredcontent" data-name="sfad0" data-dest="sfad0" data-pos="toplink" data-size="searchtextlink" data-w="10" data-h="10" data-containerclass="ad-container" data-hidebydefault="false" data-multisize="false" data-viewidoption="1" data-custom="/area=search" data-extraconfig=''    data-props=""     data-msat="adSafeframe" data-lazyload='true' data-loadinview='false' data-deferhook='searchOpen'  >
			<div id="sfad0" class="ad-inner-container"></div>
		</div>
	
	
</section>

					</div>
				</div>
			</div>
			<div class="view-all-results-outer-container">
				<div class="view-all-results">
					<h5 class="title"></h5>
				</div>
			</div>

		</div>
	</div>
	<div class="search-outer-overlay hidden"></div></div></section>
</div>
</div>
</div>

		</div>	
	</div>
	<div class="header-navigation">
		<div class="navigation-outer-container">
			<div class="navigation-inner-container">
				<nav role="navigation">
					<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="tab-menu"><li itemprop="name" data-msat="today"><a itemprop="url" href="/" target="_self">Today<span class="icon" aria-hidden="true"></span><span class="image-icon-fallback" aria-hidden="true"></span></a></li><li itemprop="name" data-msat="best-investments"><a itemprop="url" href="/our-picks.html" target="_self">Best Investments<span class="icon" aria-hidden="true"></span><span class="image-icon-fallback" aria-hidden="true"></span></a></li><li itemprop="name" data-msat="my-portfolio" data-usertype="f,fa,p,pa,d,da"><a itemprop="url" href="/portfolio.html" target="_self">My Portfolio<span class="icon" aria-hidden="true"></span><span class="image-icon-fallback" aria-hidden="true"></span></a></li><li itemprop="name" data-msat="my-portfolio" data-usertype="v"><a itemprop="url" href="/members/register_portfolio.html?referid=A3657&HID=MKT_PFL100&vurl=https%3A%2F%2Fwww.morningstar.com%2Fportfolio.html" target="_self">My Portfolio<span class="icon" aria-hidden="true"></span><span class="image-icon-fallback" aria-hidden="true"></span></a></li><li itemprop="name" data-msat="markets"><a itemprop="url" href="/markets.html" target="_self">Markets<span class="icon" aria-hidden="true"></span><span class="image-icon-fallback" aria-hidden="true"></span></a></li><li itemprop="name" data-msat="more" data-mod="moreNavigation"><a itemprop="url" data-title="More">More<span class="chevronToggle arrow-down-ui-icon" aria-hidden="true"></span><span class="image-icon-fallback" aria-hidden="true"></span></a></li></ul>

				</nav>
			</div>
		</div>
	</div>
    <div class="more-nav-inner-container" data-msat="more-nav-dropdown-content">
    	<div class="navigationRef navigationReference">












<section class="msiip nested-list header-footer" data-msat="nested-list">




























	


















<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="accordion-menu " data-mod="accordionlist" role="tablist"><li itemprop="name" class="expanded has-list" data-displaymode="accordion" data-msat="investments"><a itemprop="url" id="tab10" role="tab" aria-selected="true" aria-expanded="true" aria-controls="tabpanel10" tabindex="0">Investments<span class="icon" aria-hidden="true"></span><span class="image-icon-fallback" aria-hidden="true"></span></a><ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" id="tabpanel10" role="tabpanel" aria-labelledby="tab10" aria-hidden="false"><li itemprop="name" data-msat="stocks"><a itemprop="url" href="/stocks.html" target="_self">Stocks<span class="icon" aria-hidden="true"></span><span class="image-icon-fallback" aria-hidden="true"></span></a></li><li itemprop="name" data-msat="bonds"><a itemprop="url" href="/bonds.html" target="_self">Bonds<span class="icon" aria-hidden="true"></span><span class="image-icon-fallback" aria-hidden="true"></span></a></li><li itemprop="name" data-msat="mutual-funds"><a itemprop="url" href="/funds.html" target="_self">Mutual Funds<span class="icon" aria-hidden="true"></span><span class="image-icon-fallback" aria-hidden="true"></span></a></li><li itemprop="name" data-msat="etfs"><a itemprop="url" href="/etfs.html" target="_self">ETFs<span class="icon" aria-hidden="true"></span><span class="image-icon-fallback" aria-hidden="true"></span></a></li></ul></li></ul>













</section>
<section class="msiip nested-list header-footer" data-msat="nested-list">




























	


















<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="accordion-menu " data-mod="accordionlist" role="tablist"><li itemprop="name" class="expandable has-list" data-displaymode="accordion" data-msat="tools"><a itemprop="url" id="tab12" role="tab" aria-selected="false" aria-expanded="false" aria-controls="tabpanel12" tabindex="0">Tools<span class="icon" aria-hidden="true"></span><span class="image-icon-fallback" aria-hidden="true"></span></a><ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" id="tabpanel12" role="tabpanel" aria-labelledby="tab12" aria-hidden="false"><li itemprop="name" data-msat="basic-fund-screener"><a itemprop="url" href="/tools/basic-fund-screener.html" target="_self">Basic Fund Screener<span class="icon" aria-hidden="true"></span><span class="image-icon-fallback" aria-hidden="true"></span></a></li><li itemprop="name" data-msat="premium-fund-screener" data-usertype="p,pa"><a itemprop="url" href="/tools/premium-fund-screener.html" target="_self">Premium Fund Screener<span class="icon" aria-hidden="true"></span><span class="image-icon-fallback" aria-hidden="true"></span></a></li><li itemprop="name" data-msat="medalist-fund-screener" data-usertype="p,pa"><a itemprop="url" href="http://www.morningstar.com/morningstar-medalists/" target="_self">Medalist Fund Screener<span class="icon" aria-hidden="true"></span><span class="image-icon-fallback" aria-hidden="true"></span></a></li><li itemprop="name" data-msat="basic-stock-screener"><a itemprop="url" href="/tools/basic-stock-screener.html" target="_self">Basic Stock Screener<span class="icon" aria-hidden="true"></span><span class="image-icon-fallback" aria-hidden="true"></span></a></li><li itemprop="name" data-msat="premium-stock-screener" data-usertype="p,pa"><a itemprop="url" href="/tools/premium-stock-screener.html" target="_self">Premium Stock Screener<span class="icon" aria-hidden="true"></span><span class="image-icon-fallback" aria-hidden="true"></span></a></li><li itemprop="name" data-msat="instant-x-ray"><a itemprop="url" href="/portfolio.html?requestUrl=/RtPort/Free/InstantXRayDEntry.aspx" target="_self">Instant X-Ray<span class="icon" aria-hidden="true"></span><span class="image-icon-fallback" aria-hidden="true"></span></a></li><li itemprop="name" data-msat="more-tools"><a itemprop="url" href="/tools.html" target="_self">More Tools<span class="icon" aria-hidden="true"></span><span class="image-icon-fallback" aria-hidden="true"></span></a></li></ul></li></ul>













</section>
<section class="msiip nested-list header-footer" data-msat="nested-list">




























	


















<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="accordion-menu " data-mod="accordionlist" role="tablist"><li itemprop="name" class="expandable has-list" data-displaymode="accordion" data-msat="personal-finance"><a itemprop="url" id="tab14" role="tab" aria-selected="false" aria-expanded="false" aria-controls="tabpanel14" tabindex="0">Personal Finance<span class="icon" aria-hidden="true"></span><span class="image-icon-fallback" aria-hidden="true"></span></a><ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" id="tabpanel14" role="tabpanel" aria-labelledby="tab14" aria-hidden="false"><li itemprop="name" data-msat="family-finances"><a itemprop="url" href="/family-finances.html" target="_self">Family Finances<span class="icon" aria-hidden="true"></span><span class="image-icon-fallback" aria-hidden="true"></span></a></li><li itemprop="name" data-msat="start-investing"><a itemprop="url" href="/start-investing.html" target="_self">Start Investing<span class="icon" aria-hidden="true"></span><span class="image-icon-fallback" aria-hidden="true"></span></a></li><li itemprop="name" data-msat="save-for-college"><a itemprop="url" href="/save-for-college.html" target="_self">Save for College<span class="icon" aria-hidden="true"></span><span class="image-icon-fallback" aria-hidden="true"></span></a></li><li itemprop="name" data-msat="save-for-retirement"><a itemprop="url" href="/save-for-retirement.html" target="_self">Save for Retirement<span class="icon" aria-hidden="true"></span><span class="image-icon-fallback" aria-hidden="true"></span></a></li><li itemprop="name" data-msat="invest-in-retirement"><a itemprop="url" href="/invest-in-retirement.html" target="_self">Invest in Retirement<span class="icon" aria-hidden="true"></span><span class="image-icon-fallback" aria-hidden="true"></span></a></li><li itemprop="name" data-msat="optimize-your-portfolio"><a itemprop="url" href="/optimize-your-portfolio.html" target="_self">Optimize Your Portfolio<span class="icon" aria-hidden="true"></span><span class="image-icon-fallback" aria-hidden="true"></span></a></li><li itemprop="name" data-msat="minimize-taxes"><a itemprop="url" href="/minimize-taxes.html" target="_self">Minimize Taxes<span class="icon" aria-hidden="true"></span><span class="image-icon-fallback" aria-hidden="true"></span></a></li></ul></li></ul>













</section>
<section class="msiip nested-list header-footer" data-msat="nested-list">




























	


















<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="accordion-menu " data-mod="accordionlist" role="tablist"><li itemprop="name" class="expandable has-list" data-displaymode="accordion" data-msat="investing-specialists"><a itemprop="url" id="tab16" role="tab" aria-selected="false" aria-expanded="false" aria-controls="tabpanel16" tabindex="0">Investing Specialists<span class="icon" aria-hidden="true"></span><span class="image-icon-fallback" aria-hidden="true"></span></a><ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" id="tabpanel16" role="tabpanel" aria-labelledby="tab16" aria-hidden="false"><li itemprop="name" data-msat="christine-benz"><a itemprop="url" href="/articles/archive/30/articles-by-christine-benz.html" target="_self">Christine Benz<span class="metadata"> Personal Finance</span><span class="icon" aria-hidden="true"></span><span class="image-icon-fallback" aria-hidden="true"></span></a></li><li itemprop="name" data-msat="russ-kinnel"><a itemprop="url" href="/articles/archive/35/articles-by-russel-kinnel.html" target="_self">Russ Kinnel<span class="metadata"> Fund Investing</span><span class="icon" aria-hidden="true"></span><span class="image-icon-fallback" aria-hidden="true"></span></a></li><li itemprop="name" data-msat="john-rekenthaler"><a itemprop="url" href="/articles/archive/208/articles-by-john-rekenthaler.html" target="_self">John Rekenthaler<span class="metadata"> Rek Report</span><span class="icon" aria-hidden="true"></span><span class="image-icon-fallback" aria-hidden="true"></span></a></li><li itemprop="name" data-msat="ben-johnson"><a itemprop="url" href="/articles/archive/680/articles-by-ben-johnson-cfa.html" target="_self">Ben Johnson<span class="metadata"> ETF Investing</span><span class="icon" aria-hidden="true"></span><span class="image-icon-fallback" aria-hidden="true"></span></a></li></ul></li></ul>













</section>
<section class="msiip nested-list header-footer" data-msat="nested-list">




























	


















<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="accordion-menu " data-mod="accordionlist" role="tablist"><li itemprop="name" class="expandable has-list" data-displaymode="accordion" data-msat="about-morningstar"><a itemprop="url" id="tab18" role="tab" aria-selected="false" aria-expanded="false" aria-controls="tabpanel18" tabindex="0">About Morningstar<span class="icon" aria-hidden="true"></span><span class="image-icon-fallback" aria-hidden="true"></span></a><ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" id="tabpanel18" role="tabpanel" aria-labelledby="tab18" aria-hidden="false"><li itemprop="name" data-msat="company-site"><a itemprop="url" href="https://www.morningstar.com/company.html?cid=CON_BRD0001" target="_blank">Company Site<span class="icon" aria-hidden="true"></span><span class="image-icon-fallback" aria-hidden="true"></span></a></li><li itemprop="name" data-msat="about-us"><a itemprop="url" href="https://www.morningstar.com/company/about-us.html" target="_blank">About Us<span class="icon" aria-hidden="true"></span><span class="image-icon-fallback" aria-hidden="true"></span></a></li><li itemprop="name" data-msat="careers-"><a itemprop="url" href="https://www.morningstar.com/careers.html" target="_blank">Careers <span class="icon" aria-hidden="true"></span><span class="image-icon-fallback" aria-hidden="true"></span></a></li><li itemprop="name" data-msat="products"><a itemprop="url" href="https://www.morningstar.com/products" target="_blank">Products<span class="icon" aria-hidden="true"></span><span class="image-icon-fallback" aria-hidden="true"></span></a></li></ul></li></ul>













</section>
<section class="msiip fixed-list header-footer" data-msat="fixed-list">






























	


















<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="menu"><li itemprop="name" data-msat="advisors"><a itemprop="url" href="/advisors.html" target="_self">Advisors<span class="icon" aria-hidden="true"></span><span class="image-icon-fallback" aria-hidden="true"></span></a></li><li itemprop="name" data-msat="discuss"><a itemprop="url" href="https://community.morningstar.com/t5/Investing-Forums/ct-p/Investing" target="_blank">Discuss<span class="icon" aria-hidden="true"></span><span class="image-icon-fallback" aria-hidden="true"></span></a></li><li itemprop="name" data-msat="article-archive"><a itemprop="url" href="/articles/archive/articles-archive.html" target="_self">Article Archive<span class="icon" aria-hidden="true"></span><span class="image-icon-fallback" aria-hidden="true"></span></a></li><li itemprop="name" data-msat="membership" data-usertype="v,f,fa,d,da"><a itemprop="url" href="/members/morningstarpremium2.html?referid=a3655" target="_self">Membership<span class="icon" aria-hidden="true"></span><span class="image-icon-fallback" aria-hidden="true"></span></a></li><li itemprop="name" data-msat="membership" data-usertype="p,pa"><a itemprop="url" href="/Cover/PremiumLinks.html" target="_self">Membership<span class="icon" aria-hidden="true"></span><span class="image-icon-fallback" aria-hidden="true"></span></a></li><li itemprop="name" data-msat="my-profile" data-usertype="f,fa,p,pa,d,da"><a itemprop="url" href="/members/my-profile.html" target="_self">My Profile<span class="icon" aria-hidden="true"></span><span class="image-icon-fallback" aria-hidden="true"></span></a></li><li itemprop="name" data-msat="log-out" data-usertype="f,fa,p,pa,d,da"><a itemprop="url" href="/members/logout.html" target="_self">Log Out<span class="icon" aria-hidden="true"></span><span class="image-icon-fallback" aria-hidden="true"></span></a></li></ul>













</section>
</div>

    </div>

	
</div>

	<div class="premium-upsell " data-dismisstimer="" data-dismissable="true" data-msat="header-premium-upsell">
		<div class="premium-upsell-content" data-usertype="v,f,fa,d,da">
			<div class="premium-upsell-content-container">
				<div class="premium-upsell-action-content" data-msat="header-premium-upsell-action-content">
					<a href="/members/morningstarpremium2.html?referid=A3678&HID=MKT_LNK017#overlay" target="_self">
						Activate Morningstar Premium 
					</a>
				</div>
				
				<div class="button-outer-container" data-usertype="v,f,fa,d,da" data-msat="header-premium-upsell-button-outer-container">
					<div class="button-inner-container">
						<a href="/members/morningstarpremium2.html?referid=A3678&HID=MKT_LNK017#overlay" target="_self" class="premium-button premium-button-small " role="button" data-usertype="v,f,fa,d,da">
							14-Day Free Trial
						</a>
					</div>
				</div>
				
			</div>
			
			<div class="premium-upsell-close" data-msat="header-premium-upsell-close">
				<a class="ui-button" role="button" aria-label="clear search text" tabindex="-1">
					<span class="remove-ui-icon" aria-hidden="true"></span>
					<span class="image-icon-fallback"></span>
				</a>
			</div>
			
		</div>
	</div>
</header>

			
		<main role="main" >
			<div class="main-content">












<div class="parsys-whole parsys"><section class="column-control header-footer section" data-msat="column-control">












<div class="ad-column-1 xlarge-12-column">
		<div class="parsys-content-0 parsys"><section class="msiip ad-container section">













	
		
	
	

	
		
		
	
	

	
		
	
	

	
		
	
	

	
	
		
	

	
		<div class="ad-728x90" data-mod="stickyad" data-name="sfad1" data-dest="sfad1" data-pos="top" data-size="728x90" data-w="728" data-h="90" data-containerclass="background-ad-container" data-hidebydefault="false" data-multisize="false" data-viewidoption="1" data-custom="" data-extraconfig=''    data-props="topic,subtopic1,subtopic2,subtopic3,subtopic4,subtopic5,subtopic6,department" data-stickyadduration='2000' data-stickyadminbreakpoint='800' data-responsivestickyad='true' data-minbreakpoint='xsmall' data-msat="adSafeframe" data-lazyload='false' data-loadinview='false' data-deferhook=''  >
			<div id="sfad1" class="ad-inner-container"></div>
		</div>
	
	
</section>
<section class="msiip ad-container section">













	
		
	
	

	
	
		
	

	
	
		
	

	
	
		
	

	
	
		
	

	
		<div class="ad-195x90" data-mod="ad" data-name="sfad2" data-dest="sfad2" data-pos="toprightbutton" data-size="195x90" data-w="195" data-h="90" data-containerclass="background-ad-container" data-hidebydefault="false" data-multisize="false" data-viewidoption="3" data-custom="" data-extraconfig=''    data-props="topic,subtopic1,subtopic2,subtopic3,subtopic4,subtopic5,subtopic6"    data-minbreakpoint='medium' data-msat="adSafeframe" data-lazyload='false' data-loadinview='false' data-deferhook=''  >
			<div id="sfad2" class="ad-inner-container"></div>
		</div>
	
	
</section>

</div>
</div></section>
<article class="msiip article section">






























	






















<style>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</style><style>/*!
 * @clientlib msiip-comp-authorcontact
 */
.msiip.comment-form.form-container {
  margin-top: 0; }
  .msiip.comment-form.form-container form.first-step .success-message {
    display: none;
    text-align: center; }
    .msiip.comment-form.form-container form.first-step .success-message [type="button"] {
      margin-top: 30px;
      float: none; }
  .msiip.comment-form.form-container form.first-step .textarea-control textarea {
    resize: vertical; }


</style><style>@charset "UTF-8";
/*!
 * @clientlib msiip-comp-relatedtickers
 */
.msiip.related-tickers-content ul {
  list-style: none; }
  .msiip.related-tickers-content ul li.number {
    font-size: 0.7777777778rem;
    line-height: 0.9444444444rem;
    font-weight: 300;
    line-height: 1.0555555556rem;
    padding: 0;
    margin-bottom: 0; }
    .msiip.related-tickers-content ul li.number b, .msiip.related-tickers-content ul li.number strong {
      font-weight: 600; }
    .msiip.related-tickers-content ul li.number.positive .image-icon-fallback {
      background: url("/etc/designs/morningstar/v2/images/svg/icon-fallbacks/ui/normal/arrow-price-change-up-normal.svg") center no-repeat;
      background-size: contain; }
    .msiip.related-tickers-content ul li.number.positive .icon {
      color: #999999;
      font-family: "Morningstar UI Icons";
      color: #00ad4e; }
      .msiip.related-tickers-content ul li.number.positive .icon:before {
        content: ""; }
    .msiip.related-tickers-content ul li.number.negative .icon {
      color: #999999;
      font-family: "Morningstar UI Icons";
      color: #cc0000; }
      .msiip.related-tickers-content ul li.number.negative .icon:before {
        content: ""; }
    .msiip.related-tickers-content ul li.number.negative .image-icon-fallback {
      background: url("/etc/designs/morningstar/v2/images/svg/icon-fallbacks/ui/normal/arrow-price-change-down-normal.svg") center no-repeat;
      background-size: contain; }
    .msiip.related-tickers-content ul li.number a {
      font-size: 0.7777777778rem;
      line-height: 0.9444444444rem;
      font-weight: 300;
      font-weight: 600; }
      .msiip.related-tickers-content ul li.number a b, .msiip.related-tickers-content ul li.number a strong {
        font-weight: 600; }
    .msiip.related-tickers-content ul li.number span {
      line-height: inherit; }
  .msiip.related-tickers-content ul.list {
    width: 100%;
    list-style: none;
    margin-left: 0;
    min-width: 3.6666666667rem;
    padding-left: 0; }

.msiip.related-tickers-content h2 {
  font-size: 0.7777777778rem;
  line-height: 0.9444444444rem;
  font-weight: 300;
  line-height: 1.0555555556rem;
  margin-top: 1.6666666667rem; }
  .msiip.related-tickers-content h2 b, .msiip.related-tickers-content h2 strong {
    font-weight: 600; }

@media (max-width: 599px) {
  .msiip.related-tickers-content {
    display: none; } }

.msiip .related-tickers.error {
  display: none; }


</style><style>/*!
 * @clientlib msiip-comp-actionstoolbar
 */
.msiip.actions-toolbar {
  width: 100%; }
  .msiip.actions-toolbar:after {
    clear: both;
    content: "";
    display: table; }
  .msiip.actions-toolbar .ui-button {
    float: right; }
    .msiip.actions-toolbar .ui-button:first-of-type {
      margin-right: -0.3888888889rem; }

.msiip.actions-toolbar:after:after {
  clear: both;
  content: "";
  display: table; }

@media print {
  .msiip.actions-toolbar {
    display: none; } }


</style>


<div class="row">
	<div class="article-inner-wrapper">
	<div data-mod="article" data-articleid="928056" data-articlepubdate="09 May 2019" data-loginurl="https://www.morningstar.com/members/login.html?vurl=" data-premiumurl="https://www.morningstar.com/members/subscribe.html?referid=A3671&HID=CON_PRM100&vurl=" data-memberurl="https://www.morningstar.com/members/register.html?referid=A3670&HID=CON_BSC100&vurl="></div>
	
		
            
                <div class="toolbar-top"><section class="header-footer" data-msat="header-footer">
















<div class="msiip actions-toolbar" data-mod="ActionsToolbar">
	<a class="ui-button" role="button" aria-label="export share" tabindex="0" data-mod="sharelink">
		<span class="export-share-ui-icon" aria-hidden="true"></span>
		<span class="image-icon-fallback" aria-hidden="true"></span>
	</a>
	<a class="ui-button" role="button" aria-label="print" tabindex="0">
		<span class="print-ui-icon" aria-hidden="true"></span>
		<span class="image-icon-fallback" aria-hidden="true"></span>
	</a>
	<a class="ui-button" role="button" aria-label="text size" tabindex="0">
		<span class="text-size-ui-icon" aria-hidden="true"></span>
		<span class="image-icon-fallback" aria-hidden="true"></span>
	</a>
</div>
<div class="msiip popover share-popover header-footer" data-mod="sharepopover">
	<header><div class="header-content"><b>Share</b></div></header>
	<div class="popover-content">
		<ul class="menu"><li><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.morningstar.com/articles/928056/the-foundation-of-every-proper-investment-plan.html#" target="_blank">Facebook</a></li><li><a href="https://twitter.com/intent/tweet?text=http://www.morningstar.com/articles/928056/the-foundation-of-every-proper-investment-plan.html#" target="_blank">Twitter</a></li><li><a href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.morningstar.com/articles/928056/the-foundation-of-every-proper-investment-plan.html#" target="_blank">linkedin</a></li>	
		</ul>
	</div>
</div></section>
</div>
            
			
			<div class="row">
				<header class="article-header">
					<div class="article-eyebrow" sc-collectionname="Investing Specialists">
						<a href="/articles/archive/437/investing-specialists.html">Investing Specialists</a>
					</div>
					
					<h1 class="article-title">The Foundation of Every Proper Investment Plan</h1>
				</header>
			</div>

				
			<div class="row">
				<div class="article-content">
					<div class="row">
						<div class="article-signature">
							<div class="msiip authors">
							
								<div class="msiip popover header-footer" data-mod="authorpopover" data-name="Christine Benz">
									<header>
										<div class="header-content">
											<h1><b>Author Info</b></h1>
										</div>
									</header>
									<div class="popover-content">
										<ul class="menu">
											<li>
												Christine Benz is Morningstar's director of personal finance and author of<em> 30-Minute Money Solutions: A Step-by-Step Guide to Managing Your Finances</em> and the <a href="//www.morningstar.com/products/Store_GuidetoMF.html"><em>Morningstar Guide to Mutual Funds: 5-Star Strategies for Success</em></a>. Follow Christine on Twitter: @christine_benz.
											</li>
											<li>
												<a href="/articles/archive/30/articles-by-christine-benz.html">More from  Christine</a>
											</li>
											
											<li>
												<a data-mod="authorcontact" data-modalname="Author Contact Form">Contact Christine</a>
											</li>
											
										</ul>
									</div>
								</div>
								<div class="msiip author">
									<span class="name" sc-author="Christine Benz"><b data-mod="authorlink" data-authoremail="christine.benz@morningstar.com">Christine Benz<span class="move-down-ui-icon" aria-hidden="true"></span><span class="image-icon-fallback" aria-hidden="true"></span></b></span>
								</div>
							
							</div>
							<span class="article-date" sc-publishdate="09 May 2019">09 May 2019</span>
							<div class="article-rule"></div>
						</div>

						<aside class="article-aside">
							<div class="article-author-photos">
							
								
									<div class="article-author-photo-wrapper">
										<img class="article-author-photo" src="/content/dam/morningstar/ret/content/headshot-username/cbenz_30.jpg./25792775.jpg" alt=""/>
									</div>
								
							
							
							</div>
						</aside>
						<div class="article-main" sc-articleid="928056">
							
							<div class="article-text"><p>“Goals-based what?” </p> 
<p>That was my response when I when I first heard the now-ubiquitous term “goals-based investing” several years ago. Isn’t all investing “goals-based”? And if people aren’t investing with goals in mind, what are they doing? </p></div>

							
							<div class="ad-container ad-container-right ad-container-top ">
								<div class="parsys-right-content parsys"><section class="msiip right-rail-ads-container section" data-mod="rightrailadscontainer">












<section class="msiip ad-container">













	
		
	
	

	
		
		
	
	

	
	
		
	

	
		
	
	

	
	
		
	

	
		<div class="ad-300x250" data-mod="stickyad" data-name="sfad3" data-dest="sfad3" data-pos="topright" data-size="300x250,300x600" data-w="300" data-h="250" data-containerclass="ad-container" data-hidebydefault="false" data-multisize="true" data-viewidoption="1" data-custom="" data-extraconfig=''    data-props="topic,subtopic1,subtopic2,subtopic3,subtopic4,subtopic5,subtopic6,department"  data-stickyadminbreakpoint='800' data-responsivestickyad='true' data-minbreakpoint='xsmall' data-msat="adSafeframe" data-lazyload='false' data-loadinview='false' data-deferhook=''  >
			<div id="sfad3" class="ad-inner-container"></div>
		</div>
	
	
</section>
<section class="msiip ad-container">













	
	
		
	

	
	
		
	

	
	
		
	

	
	
		
	

	
	
		
	

	
		<div class="ad-65-chartextlink" data-mod="ad" data-name="sfad4" data-dest="sfad4" data-pos="left" data-size="65-chartextlink" data-w="300" data-h="50" data-containerclass="ad-container" data-hidebydefault="false" data-multisize="false" data-viewidoption="1" data-custom="" data-extraconfig=''    data-props="topic,subtopic1,subtopic2,subtopic3,subtopic4,subtopic5,subtopic6,department"     data-msat="adSafeframe" data-lazyload='false' data-loadinview='false' data-deferhook=''  >
			<div id="sfad4" class="ad-inner-container"></div>
		</div>
	
	
</section>
</section>

</div>

							</div>

						
						

							
							<div id="article-header" class="article-text article-content-block"> 
<p>It’s obvious that goals should underpin all of the investing we do. That’s the reason I made “having a goal” as the very base of <a href="//www.morningstar.com/articles/789005/how-do-your-financial-priorities-stack-up-with-our.html">my investment pyramid</a>, well before jobs like setting your asset allocation and miles ahead of selecting securities. </p></div>

							
						
							<div class="ad-container">
								<div class="parsys-left-content parsys"><section class="msiip ad-container section">













	
	
		
	

	
	
		
	

	
	
		
	

	
	
		
	

	
	
		
	

	
		<div class="ad-300x250" data-mod="ad" data-name="sfad5" data-dest="sfad5" data-pos="middle" data-size="300x250" data-w="300" data-h="250" data-containerclass="ad-container" data-hidebydefault="false" data-multisize="false" data-viewidoption="2" data-custom="" data-extraconfig=''    data-props="topic,subtopic1,subtopic2,subtopic3,subtopic4,subtopic5,subtopic6"     data-msat="adSafeframe" data-lazyload='true' data-loadinview='false' data-deferhook='articleReady'  >
			<div id="sfad5" class="ad-inner-container"></div>
		</div>
	
	
</section>
<section class="msiip ad-container section">













	
	
		
	

	
	
		
	

	
	
		
	

	
	
		
	

	
	
		
	

	
		<div class="ad-65-chartextlink" data-mod="ad" data-name="sfad6" data-dest="sfad6" data-pos="middle" data-size="65-chartextlink" data-w="300" data-h="50" data-containerclass="ad-container" data-hidebydefault="false" data-multisize="false" data-viewidoption="2" data-custom="" data-extraconfig=''    data-props="topic,subtopic1,subtopic2,subtopic3,subtopic4,subtopic5,subtopic6"     data-msat="adSafeframe" data-lazyload='true' data-loadinview='false' data-deferhook='articleReady'  >
			<div id="sfad6" class="ad-inner-container"></div>
		</div>
	
	
</section>

</div>

							</div>
						

						
						<div id="article-videocontent" class="article-videocontent article-text article-content-block"></div>
						

						
						
							<div class="article-content-block article-text">
						

						
							

								
									 
<p>But too often, investors operate with an amorphous goal of &quot;amassing wealth&quot; rather than thinking through the specifics of what they'd like to accomplish. Without clearly articulated goals, it's impossible to know how much you should be saving and investing, or how long you’ll need to do so. Nor can you know whether a specific goal is even achievable alongside other goals you might set. While buying a vacation house might be part of your vision for a financially well-off you, saving for it should necessarily play second fiddle to make-or-break goals like building an emergency fund or building up your retirement nest egg. </p> 
<p>Yet as crucial as it is to investment success or failure, goal-setting is one of those financial jobs, like saving and investing enough, that seem almost too obvious to discuss. A lot of the investing materials you encounter in books or online breeze right by goal-setting and figuring out how much to save. Instead, they go straight to more sophisticated subjects like how to set your asset allocation, taking advantage of tax-sheltered vehicles, and so on. </p>
								

							
						
							

								
									 
<p>To help turn your financial dreams into something that you may actually be able to achieve, it's crucial to quantify them, set a timeline for them, and prioritize them, assuming you’ve articulated more goals than you can reasonably invest for at the moment. Armed with that information, you can then custom-craft your investment plan for each goal. And once you've set your baseline goals and started investing toward them, checking your progress can serve as the ultimate financial dashboard; monitoring specific investments is secondary. </p> 
<p>Even if you already have an investment program up and running--and if you’re reading Morningstar.com, you probably do--it’s also valuable to make sure that your plan fully reflects your current goals. Financial objectives have a way of sloshing around. Perhaps you gave your retirement savings short shrift while you powered toward a home down payment; now that you’ve signed the mortgage papers, it’s time to get back on the stick with retirement investing. Or maybe you’re doing so well on the road to retirement readiness that you can reasonably start saving for a goal that you had previously put on the back burner, such as setting aside a college fund for grandkids. </p>
								

							
								<div class="ad-container ad-container-right">
									<div class="parsys-right-content-1 parsys"><section class="msiip right-rail-ads-container section" data-mod="rightrailadscontainer">












<section class="msiip ad-container">













	
		
	
	

	
	
		
	

	
	
		
	

	
	
		
	

	
	
		
	

	
		<div class="ad-300x250" data-mod="ad" data-name="sfad7" data-dest="sfad7" data-pos="bottomright" data-size="300x250,300x600,contentmodule" data-w="300" data-h="600" data-containerclass="ad-container" data-hidebydefault="false" data-multisize="true" data-viewidoption="2" data-custom="" data-extraconfig=''    data-props="topic,subtopic1,subtopic2,subtopic3,subtopic4,subtopic5,subtopic6,department"    data-minbreakpoint='xsmall' data-msat="adSafeframe" data-lazyload='false' data-loadinview='false' data-deferhook=''  >
			<div id="sfad7" class="ad-inner-container"></div>
		</div>
	
	
</section>
<section class="msiip ad-container">













	
	
		
	

	
	
		
	

	
	
		
	

	
	
		
	

	
	
		
	

	
		<div class="ad-65-chartextlink" data-mod="ad" data-name="sfad8" data-dest="sfad8" data-pos="left" data-size="65-chartextlink" data-w="300" data-h="50" data-containerclass="ad-container" data-hidebydefault="false" data-multisize="false" data-viewidoption="3" data-custom="" data-extraconfig=''    data-props=""     data-msat="adSafeframe" data-lazyload='false' data-loadinview='false' data-deferhook=''  >
			<div id="sfad8" class="ad-inner-container"></div>
		</div>
	
	
</section>
</section>

</div>

								</div>
							
						
							

								
									 
<p>Take the following steps to get your arms around your goals. </p> 
<p><strong>Step 1: Articulate Your Goals and Segment by Time Horizon</strong><br /> The first step in the goal-setting process is to think through all of the financial goals you’d like to achieve, big and small, short-term and very long-term. Don’t forget to include debt paydown in your goal queue. <a href="//www.morningstar.com/finance/GoalPlanningWorksheet.aspx">Morningstar's Goal-Planning Worksheet</a> can help you document your various goals; it's one of <a href="//www-prd.morningstar.com/articles/621536/30minute-money-solutions-worksheets.html">several worksheets</a> available on Morningstar.com. </p>
								

							
						
							

								
									 
<p>Next, group your goals into one of three bands: those you’d like to achieve quite soon (say, fewer than five years), intermediate-term goals with a time horizon of five to 15 years, and long-term goals (more than 15 years into the future). </p> 
<p>Specify the date by which you hope to achieve them as well as the duration for multiyear goals--30 years for retirement, for example, or four years for college (if you’re lucky). Of course, the length of your retirement will depend entirely on your life expectancy. But most people would rather be safe than sorry when setting aside funds for retirement. Retirement-planning experts typically recommend planning for a 25- to 30-year horizon, but if you’re planning an early retirement, you’ll want to set the duration even longer than that. </p>
								

							
						
							

								
									 
<p><strong>Step 2: Quantify Your Goals</strong><br /> Next, determine how much each of those goals will cost. You may know some of these figures to the dollar, especially if the goals are close at hand or already in progress. For example, your mortgage statement will depict, to the penny, how much principal you still owe on your loan. And if you’ve been pricing colleges that your 16-year-old is interested in, you probably have a good idea of how much that will run, too. Ditto for prospective purchases of properties, vehicles, and the like. </p> 
<p>The big wild card in longer-term goal planning is inflation: While inflation is currently quite low by historical standards, it's reasonable to assume at least a 2% to 3% inflation rate for longer-term goals, and an even higher rate for college. <a href="//www.collegecalc.org/">This calculator</a> will help you quantify how much college will cost based on your child's matriculation date.</p>
								

							
						
							

								
									 
<p>Retirement is by far the trickiest goal to quantify. As noted above, retirement is a multiyear proposition of uncertain duration. Further complicating matters is that the percentage of salary spent in retirement varies substantially by retiree; for each retiree, spending may also vary meaningfully from year to year. (Morningstar Investment Management’s head of retirement research, David Blanchett, discusses the complicated business of calculating retirement costs in <a href="//www.i-orp.com/paper/help/Blanchett_True-Cost-of-Retirement.pdf">this paper</a>.) Because retirement funding is so complicated, I’d recommend that you employ a good retirement savings calculator to help assist you. I've long been a fan of <a href="//www3.troweprice.com/ric/ricweb/public/ricProgressBar.do">T. Rowe Price's Retirement Income Calculator</a>; <a href="//retirementplans.vanguard.com/VGApp/pe/pubeducation/calculators/RetirementNestEggCalc.jsf">Vanguard's Retirement Nest Egg Calculator</a> is also solid and easy to use. </p> 
<p><strong>Step 3: Assess Funding Status</strong><br /> Armed with an estimate of what your goals will cost you, you can turn your attention to how much progress you’ve made so far and what steps you need to take to make them a reality. A retirement-savings calculator can make quick work of figuring out how you’re doing on the road to having enough for retirement. If you’re attempting to gauge the state of your college fund, <a href="//bigfuture.collegeboard.org/pay-for-college/paying-your-share/college-savings-calculator">this calculator from College Board</a> can help. If you’re saving for other goals, a good general savings calculator such as <a href="//www.bankrate.com/calculators/savings/simple-savings-calculator.aspx">this one from Bankrate.com</a> will help. </p>
								

							
						
							

								
									 
<p>In all of these cases, note that there are two main ways to move the needle on getting to your goal: bumping up your own contributions as well as any investment returns you expect to earn. Remember that you have much more control over the former than the latter. And given that <a href="//www.morningstar.com/articles/907378/experts-forecast-longterm-stock-and-bond-returns-2.html">most market return forecasts</a> for the next decade are pretty muted, be cautious when plugging in return expectations for goals you hope to achieve within the next decade; a 4% return estimate, at the high end, is reasonable. </p> 
<p><strong>Step 4: Prioritize Them</strong><br /> Finally, prioritize your goals by numbering them in the left-hand column on the Goal-Planning Worksheet. Of course, you want to let your own wishes inform your priorities, but you'll also want to factor in which goals allow for more flexibility in funding. For example, your child may be able to rely on external sources such as loans to pay for college, but you'll have no such options for your own retirement. For that reason, it usually makes sense to move retirement funding above college funding.</p>
								

							
						
							

								
									 
<p>If some of your goals end up on the cutting-room floor, don’t despair, especially if you’re early in your investing career. Even if you're de-prioritizing them for now, you may be able to reconsider them down the line. If you're part of a married couple, be sure to bring your spouse into the discussion. </p> 
<p>The following hierarchy will make sense in many different situations:&nbsp;</p>
								

							
						
							

								
									 
<ol> 
 <li>High-interest-debt paydown/emergency fund (tie)&nbsp; </li> 
 <li>Retirement savings&nbsp; </li> 
 <li>College savings&nbsp; </li> 
 <li>Other short- and intermediate-term goals (within reason) </li> 
</ol> 
<p>&nbsp;</p> 
<p><strong>Introducing Morningstar’s New Podcast: &quot;The Long View.&quot;<br /> </strong><em>Expand your investing horizons and look to the long term. Join hosts Christine Benz and Jeff Ptak each week on </em>The Long View<em>&nbsp;for wide-ranging conversations with leaders in investing, advice, and personal finance.&nbsp;</em></p>
								

							
						
							

								
									 
<p><em><a href="//www.morningstar.com/articles/927414/bernstein-the-retirement-system-needs-dynamite-not.html">Read more</a>&nbsp;about the debut episode with author William Bernstein and subscribe today.</em></p> 
<p> </p>
								

							
						
							

								
									
								

							
						

						
							</div>
						

						
							<div class="article-text article-content-block">
								
									<p class="" >
									
									</p>
								
							</div>
							<div class="row">
								
								<footer class="article-footer">
									
									<div class="">
										<section class="header-footer" data-msat="header-footer">












<div id="related-articles" data-mod="baseapi" data-method="GET" data-apipath="/api/v2/relatedarticles?ids=789005," data-ids="789005," data-contentelselector=".related-article-content" data-successtemplatename="msiip.Templates.RelatedCards.Articles.Success" data-cardstoshow="3" data-bindclass="msiip.UI.RelatedArticles">
	<div class="msiip related-article-content"></div>
	<div class="loading-indicator" data-msat="msiipLoadingIndicator"><svg class="indicator-1" xmlns="http:\/\/www.w3.org/2000/svg" xmlns:xlink="http:\/\/www.w3.org/1999/xlink" version="1.1" width="27px" height="27px" viewBox="0 0 27 27" preserveAspectRatio="none"><g><path class="spinner-blade-12" d="M14,6.032V1c0-0.553-0.447-1-1-1s-1,0.447-1,1v5.064c0.361-0.053,0.729-0.09,1.105-0.09C13.409,5.975,13.706,5.998,14,6.032z"/><path class="spinner-blade-6" d="M12,20.936V26c0,0.553,0.447,1,1,1s1-0.447,1-1v-5.032c-0.294,0.034-0.591,0.058-0.895,0.058C12.729,21.025,12.361,20.988,12,20.936z"/><path class="spinner-blade-9" d="M5.604,13H1c-0.553,0-1,0.447-1,1s0.447,1,1,1h4.729c-0.098-0.484-0.15-0.985-0.15-1.499C5.578,13.332,5.593,13.166,5.604,13z"/><path class="spinner-blade-3" d="M26,13h-5.396c0.011,0.166,0.025,0.332,0.025,0.501c0,0.514-0.052,1.015-0.15,1.499H26c0.553,0,1-0.447,1-1S26.553,13,26,13z"/><path class="spinner-blade-1" d="M20.616,3.312c0.276-0.479,0.112-1.09-0.366-1.366s-1.09-0.112-1.366,0.366l-2.542,4.402c0.609,0.291,1.173,0.659,1.678,1.096L20.616,3.312z"/><path class="spinner-blade-7" d="M6.384,23.962c-0.276,0.479-0.112,1.09,0.366,1.366c0.157,0.091,0.329,0.134,0.499,0.134c0.346,0,0.682-0.179,0.867-0.5l2.518-4.36c-0.64-0.222-1.242-0.523-1.79-0.9L6.384,23.962z"/><path class="spinner-blade-2" d="M24.825,8.253c0.479-0.276,0.643-0.888,0.366-1.366c-0.277-0.478-0.891-0.643-1.366-0.366l-4.577,2.643c0.384,0.543,0.694,1.14,0.925,1.775L24.825,8.253z"/><path class="spinner-blade-8" d="M2.175,19.021c-0.479,0.276-0.643,0.888-0.366,1.366c0.186,0.32,0.521,0.5,0.867,0.5c0.17,0,0.342-0.043,0.499-0.134l4.173-2.409c-0.43-0.51-0.788-1.079-1.071-1.691L2.175,19.021z"/><path class="spinner-blade-10" d="M3.175,6.521c-0.479-0.276-1.09-0.113-1.366,0.366c-0.276,0.479-0.112,1.09,0.366,1.366l3.999,2.31c0.264-0.621,0.612-1.196,1.025-1.719L3.175,6.521z"/><path class="spinner-blade-4" d="M23.825,20.753c0.157,0.091,0.329,0.134,0.499,0.134c0.346,0,0.682-0.18,0.867-0.5c0.276-0.479,0.112-1.09-0.366-1.366l-4.734-2.732c-0.251,0.627-0.584,1.21-0.985,1.74L23.825,20.753z"/><path class="spinner-blade-11" d="M8.116,2.312C7.84,1.833,7.227,1.669,6.75,1.945C6.271,2.222,6.107,2.833,6.384,3.312l2.35,4.07c0.541-0.388,1.135-0.702,1.77-0.936L8.116,2.312z"/><path class="spinner-blade-5" d="M18.884,24.962c0.186,0.321,0.521,0.5,0.867,0.5c0.17,0,0.342-0.043,0.499-0.134c0.479-0.276,0.643-0.889,0.366-1.366l-2.701-4.676c-0.512,0.427-1.084,0.78-1.697,1.06L18.884,24.962z"/></g></svg></div>
</div></section>

									</div>
									<section class="msiip comments-container">












<style>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</style><div data-mod="discuss">
		<div id="section-comments" data-mod="discusscomment" data-method="get" data-apipath="https://midway-api.morningstar.com/api/v2/comments/article/928056" data-contentelselector=".comments" data-successtemplatename="msiip.Templates.Comments.Success" data-type="article" data-authoremail="christine.benz@morningstar.com" data-articleid="928056" data-bindclass="msiip.UI.Comments.Comment" >
		<div class="msiip comments" data-modalname="Discuss1" data-mod="discusscommentdisplay" ></div>
	</div>
</div></section>

								</footer>
							</div>
						</div>
					</div>
				</div>
			</div>
			
				<div class=" toolbar-bottom">
					<section class="header-footer" data-msat="header-footer">
















<div class="msiip actions-toolbar" data-mod="ActionsToolbar">
	<a class="ui-button" role="button" aria-label="export share" tabindex="0" data-mod="sharelink">
		<span class="export-share-ui-icon" aria-hidden="true"></span>
		<span class="image-icon-fallback" aria-hidden="true"></span>
	</a>
	<a class="ui-button" role="button" aria-label="print" tabindex="0">
		<span class="print-ui-icon" aria-hidden="true"></span>
		<span class="image-icon-fallback" aria-hidden="true"></span>
	</a>
	<a class="ui-button" role="button" aria-label="text size" tabindex="0">
		<span class="text-size-ui-icon" aria-hidden="true"></span>
		<span class="image-icon-fallback" aria-hidden="true"></span>
	</a>
</div>
<div class="msiip popover share-popover header-footer" data-mod="sharepopover">
	<header><div class="header-content"><b>Share</b></div></header>
	<div class="popover-content">
		<ul class="menu"><li><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.morningstar.com/articles/928056/the-foundation-of-every-proper-investment-plan.html#" target="_blank">Facebook</a></li><li><a href="https://twitter.com/intent/tweet?text=http://www.morningstar.com/articles/928056/the-foundation-of-every-proper-investment-plan.html#" target="_blank">Twitter</a></li><li><a href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.morningstar.com/articles/928056/the-foundation-of-every-proper-investment-plan.html#" target="_blank">linkedin</a></li>	
		</ul>
	</div>
</div></section>

				</div>
			


				
			<div class="sponsor-link-header-container sponsor-container">
				<section class="msiip sponsor-ads-container header-footer">




























	



















<header class="  "  data-headerfavorite="false" data-msat="header-footer-header">
		<div class="header-content">
			
			
				<h1 class="" id="header-15">
					<b>sponsored resource center</b>

				</h1>
			
			
			
				
				
			
			
			
			
			
			

			
			
		</div>
	</header>
<div class="sponsor-link-header-container parsys">
</div>













</section>

			</div>
			
			<div class="row">
				<div class="xlarge-block-grid-3-column large-block-grid-3-column medium-block-grid-1-column small-block-grid-1-column xsmall-block-grid-1-column">
					<div class="xlarge-3-column large-3-column medium-12-column small-12-column xsmall-12-column">
						<section class="msiip ad-container">













	
	
		
	

	
	
		
	

	
	
		
	

	
	
		
	

	
	
		
	

	
		<div class="ad-sponsorlink" data-mod="sponsoredcontent" data-name="sfad9" data-dest="sfad9" data-pos="SC1" data-size="sponsorlink" data-w="10" data-h="10" data-containerclass="ad-container" data-hidebydefault="false" data-multisize="false" data-viewidoption="3" data-custom="" data-extraconfig=''    data-props=""     data-msat="adSafeframe" data-lazyload='false' data-loadinview='false' data-deferhook=''  >
			<div id="sfad9" class="ad-inner-container"></div>
		</div>
	
	
</section>

					</div>
					<div class="xlarge-3-column large-3-column medium-12-column small-12-column xsmall-12-column">
						<section class="msiip ad-container">













	
	
		
	

	
	
		
	

	
	
		
	

	
	
		
	

	
	
		
	

	
		<div class="ad-sponsorlink" data-mod="sponsoredcontent" data-name="sfad10" data-dest="sfad10" data-pos="SC2" data-size="sponsorlink" data-w="10" data-h="10" data-containerclass="ad-container" data-hidebydefault="false" data-multisize="false" data-viewidoption="2" data-custom="" data-extraconfig=''    data-props=""     data-msat="adSafeframe" data-lazyload='false' data-loadinview='false' data-deferhook=''  >
			<div id="sfad10" class="ad-inner-container"></div>
		</div>
	
	
</section>

					</div>
					<div class="xlarge-3-column large-3-column medium-12-column small-12-column xsmall-12-column">
						<section class="msiip ad-container">













	
	
		
	

	
	
		
	

	
	
		
	

	
	
		
	

	
	
		
	

	
		<div class="ad-sponsorlink" data-mod="sponsoredcontent" data-name="sfad11" data-dest="sfad11" data-pos="SC3" data-size="sponsorlink" data-w="10" data-h="10" data-containerclass="ad-container" data-hidebydefault="false" data-multisize="false" data-viewidoption="3" data-custom="" data-extraconfig=''    data-props=""     data-msat="adSafeframe" data-lazyload='false' data-loadinview='false' data-deferhook=''  >
			<div id="sfad11" class="ad-inner-container"></div>
		</div>
	
	
</section>

					</div>
				</div>
			</div>

		
		
	<section class="modal-container">













    
    
<div class="msiip modal header-footer " role="dialog" aria-modal="true" tabindex="0" data-mod="modal" data-modalname="Author Contact Form" data-displayduration="0" data-delaydisplayduration="0" data-hideduration="0" data-modalcover="yes" data-modaltype="modal" >

























<div class="modal-content parsys"><div class="msiip comment-form form-container section">






















































	


















<form data-formid="0" id="form-0" data-id="form-0" data-culture="en_US" data-asteriskrequired="yes" data-onsubmitajaxurl="/api/v2/templateEmail">












<div class="errors-container" data-control="errors"></div><div class="form-loading-indicator loading-indicator" data-msat="msiipLoadingIndicatorForm"><svg class="indicator-3" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="65px" height="65px" viewBox="0 0 65 65" xml:space="preserve"><g><path class="spinner-blade-12" d="M32.5,14.5c0.4,0,0.8,0,1.2,0.1V1.2c0-0.7-0.5-1.2-1.2-1.2c-0.7,0-1.2,0.5-1.2,1.2v13.4C31.7,14.6,32.1,14.5,32.5,14.5z"/><path class="spinner-blade-11" d="M22,18c0.6-0.5,1.3-0.9,2-1.3L17.5,5.5c-0.3-0.6-1.1-0.8-1.6-0.4c-0.6,0.3-0.8,1.1-0.4,1.6L22,18z"/><path class="spinner-blade-10" d="M17.1,23.3L5.5,16.6c-0.6-0.3-1.3-0.1-1.6,0.4c-0.3,0.6-0.1,1.3,0.4,1.6L16,25.4C16.3,24.7,16.7,24,17.1,23.3z"/><path class="spinner-blade-9" d="M14.5,32.5c0-0.4,0-0.8,0.1-1.2H1.2c-0.7,0-1.2,0.5-1.2,1.2s0.5,1.2,1.2,1.2h13.4C14.6,33.3,14.5,32.9,14.5,32.5z"/><path class="spinner-blade-8" d="M16.7,41L4.3,48.2c-0.6,0.3-0.8,1.1-0.4,1.6c0.2,0.4,0.6,0.6,1,0.6c0.2,0,0.4-0.1,0.6-0.2L18,43C17.5,42.4,17,41.7,16.7,41z"/><path class="spinner-blade-7" d="M22.8,47.6l-7.3,12.6c-0.3,0.6-0.1,1.3,0.4,1.6c0.2,0.1,0.4,0.2,0.6,0.2c0.4,0,0.8-0.2,1-0.6l7.3-12.7C24.1,48.4,23.4,48,22.8,47.6z"/><path class="spinner-blade-6" d="M32.5,50.5c-0.4,0-0.8,0-1.2-0.1c0,0,0,0.1,0,0.1v13.2c0,0.7,0.5,1.2,1.2,1.2c0.7,0,1.2-0.5,1.2-1.2V50.6c0,0,0-0.1,0-0.1C33.3,50.4,32.9,50.5,32.5,50.5z"/><path class="spinner-blade-5" d="M41.9,47.8c-0.7,0.4-1.4,0.8-2.1,1.1l7.3,12.5c0.2,0.4,0.6,0.6,1,0.6c0.2,0,0.4-0.1,0.6-0.2c0.6-0.3,0.8-1.1,0.4-1.6L41.9,47.8z"/><path class="spinner-blade-4" d="M60.3,48.2l-12-7.1c-0.4,0.7-0.8,1.4-1.3,2l12.1,7.1c0.2,0.1,0.4,0.2,0.6,0.2c0.4,0,0.8-0.2,1-0.6C61,49.3,60.9,48.6,60.3,48.2z"/><path class="spinner-blade-3" d="M63.8,31.3H50.4c0,0.4,0.1,0.8,0.1,1.2c0,0.4,0,0.8-0.1,1.2h13.4c0.7,0,1.2-0.5,1.2-1.2S64.5,31.3,63.8,31.3z"/><path class="spinner-blade-2" d="M60.7,17.1c-0.3-0.6-1.1-0.8-1.6-0.4l-11.2,6.5c0.4,0.7,0.8,1.4,1.1,2.1l11.3-6.6C60.9,18.4,61.1,17.6,60.7,17.1z"/><path class="spinner-blade-1" d="M42.8,17.7l6.4-11c0.3-0.6,0.1-1.3-0.4-1.6c-0.6-0.3-1.3-0.1-1.6,0.4l-6.4,11C41.4,16.9,42.1,17.3,42.8,17.7z"/></g></svg></div>












<div class="msiip form-step-container">






































<div class="form-step" data-stepid="0" id="form-step-0" data-id="form-step-0" data-culture="en_US" data-name="Analyst Feedback Form" data-track="false" data-msat="formStep-div-0">
	<div class="form-step-content parsys"><div class="msiip form-field section">


























	
	
	
	
	


























<div class="text-control" data-msat="formField-inputtextemailSubject-wrapper"><label for="form-field-0">Subject:</label><div class="control-input-wrapper"><input id="form-field-0" name="emailSubject" data-msat="formField-inputtextemailSubject" type="text" data-culture="en_US" data-behaviors="[{&#34;input&#34;:&#34;emailSubject&#34;,&#34;whenVal&#34;:&#34;&#34;,&#34;action&#34;:&#34;disable&#34;,&#34;actionVal&#34;:&#34;&#34;,&#34;when&#34;:&#34;valueIs&#34;}]" data-defaultvalue="{DC.Title}" value="{DC.Title}" /></div></div>












</div>
<section class="column-control header-footer section" data-msat="column-control">












<div class="small-12-column xlarge-6-column">
		<div class="parsys-content-0 parsys"><div class="msiip form-field section">


























	
	
		
	
	
	
	


























<div class="email-control" data-msat="formField-inputemailemailFrom-wrapper"><label for="form-field-1">Email Address:<span class="asterisk" aria-hidden="true">&#42;</span></label><div class="control-input-wrapper"><input id="form-field-1" name="emailFrom" data-msat="formField-inputemailemailFrom" type="email" data-culture="en_US" required aria-required="true" /></div><div class="control-errors">
			
			<div class="control-error-invalid">Please enter a valid email address.</div>
		</div></div>












</div>

</div>
</div><div class="small-12-column xlarge-6-column xlarge-last-column">
		<div class="parsys-content-1 parsys"><div class="msiip form-field section">


























	
	
	
	
	


























<div class="text-control" data-msat="formField-inputtextemailSenderID-wrapper"><label for="form-field-2">Name:<span class="asterisk" aria-hidden="true">&#42;</span></label><div class="control-input-wrapper"><input id="form-field-2" name="emailSenderID" data-msat="formField-inputtextemailSenderID" type="text" data-culture="en_US" required aria-required="true" /></div><div class="control-errors">
			<div class="control-error-empty">Please enter the name</div>
			
		</div></div>












</div>

</div>
</div></section>
<div class="msiip form-field section">


























	
	
	
	
	


























<div class="textarea-control" data-msat="formField-inputtextareatextContent-wrapper"><label for="form-field-3">Include a comment:<span class="asterisk" aria-hidden="true">&#42;</span></label><div class="control-input-wrapper"><textarea id="form-field-3" name="textContent" data-msat="formField-textareatexttextContent" data-culture="en_US" required aria-required="true" rows="3"></textarea></div><div class="control-errors">
			<div class="control-error-empty">Please add your comment</div>
			
		</div></div>












</div>

</div>

</div>












</div>













<input type="hidden" name="emailTo" data-boundinput="true" value="" /><input type="hidden" name="templatePath" data-boundinput="true" value="/etc/morningstarAssets/v2/scaffolding/emailTemplates/contact_author" /><div class="success-message">
	<div>We've sent your message.</div>
	<button class="close-button" type="button" data-control="close" role="button">OK</button>
</div>












<div class="controls hidden">
	
	

	
	<button class="mds-button mds-button--secondary  form-previous-button" type="button" data-control="formprevious" role="button">Cancel</button>
	<button class="mds-button mds-button--primary msiip-button--primary  form-next-button" type="button" data-control="formnext" role="button">Submit</button>
	<button class="mds-button mds-button--primary msiip-button--primary  form-submit-button" type="button" data-control="formsubmit" role="button">Submit</button>
</div></form>












</div>

</div>













<div class="modal-content request-id-container"><span></span></div>












</div></section>

	</div>
</div></article>
<section class="column-control header-footer section" data-msat="column-control">












<div class="xlarge-8-column xlarge-offset-2-column small-10-column small-offset-1-column xsmall-12-column xsmall-clear-offset-column">
		<div class="parsys-content-0 parsys"><section class="msiip ad-container section">













	
		
	
	

	
	
		
	

	
	
		
	

	
	
		
	

	
	
		
	

	
		<div class="ad-728x90" data-mod="ad" data-name="sfad12" data-dest="sfad12" data-pos="bottom" data-size="728x90" data-w="728" data-h="90" data-containerclass="ad-container" data-hidebydefault="false" data-multisize="false" data-viewidoption="3" data-custom="" data-extraconfig=''    data-props="topic,subtopic1,subtopic2,subtopic3,subtopic4,subtopic5,subtopic6"    data-minbreakpoint='xsmall' data-msat="adSafeframe" data-lazyload='false' data-loadinview='false' data-deferhook=''  >
			<div id="sfad12" class="ad-inner-container"></div>
		</div>
	
	
</section>

</div>
</div></section>
<section class="msiip html-block section">




























	


















<div class="html-block-content"></div>












</section>

</div>
</div>
		</main><footer role="contentinfo" class="msiip" data-mod="footerlist">












<style>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</style><div class="footer-content iparsys parsys"><section class="modal-container header-footer section" data-msat="modal-container">













    
    
<div class="msiip modal header-footer " role="dialog" aria-modal="true" tabindex="0" data-mod="modal" data-modalname="Discuss1" data-displayduration="0" data-delaydisplayduration="0" data-hideduration="0" data-modalcover="" data-modaltype="modal" >

























<div class="modal-content parsys"><div class="msiip form-field section">


























	
	
	
	
	


























<div class="text-control" data-msat="formField-inputtextdiscussname-wrapper"><label for="form-field-4">Please create a username to comment on this article<span class="asterisk" aria-hidden="true">&#42;</span></label><div class="control-input-wrapper"><input id="form-field-4" name="discussname" data-msat="formField-inputtextdiscussname" type="text" data-culture="en_US" required aria-required="true" maxlength="30" /></div><div class="control-errors">
			<div class="control-error-empty">forms.constraints.discussname</div>
			
		</div></div>












</div>
<section class="rich-text header-footer section" data-msat="rich-text">












<div class="msiip rich-text-content">



<p align="right"><a class="button corporate-color-10" role="button" target="_self">Continue</a></p>




</div></section>

</div>













<div class="modal-content request-id-container"><span></span></div>












</div></section>
<div class="section"><div class="new"></div>
</div><div class="iparys_inherited"><div class="footer-content iparsys parsys"><section class="column-control header-footer section" data-msat="column-control">












<div class="about-us xlarge-2-column medium-3-column xsmall-12-column">
		<div class="parsys-content-0 parsys"><section class="rich-text header-footer section" data-msat="rich-text">












<div class="msiip rich-text-content"><p>For site questions or to provide feedback: send us an <a href="https://socialize.morningstar.com/feedback/feedbackform.asp" target="_blank">e</a><a href="https://socialize.morningstar.com/feedback/feedbackform.asp" target="_self">mail</a></p>
</div></section>

</div>
</div><div class="contact-us xlarge-2-column medium-3-column xsmall-12-column">
		<div class="parsys-content-1 parsys"><section class="msiip fixed-list header-footer section" data-msat="fixed-list">






























	



















<header class="  "  data-headerfavorite="false" data-msat="header-footer-header">
		<div class="header-content">
			
			
				<h1 class="" id="header-20">
					<a href="http://www.morningstar.com/company/about-us" target="_blank"><b>About Us</b></a>

				</h1>
			
			
			
				
				
			
			
			
			
			
			

			
			
		</div>
	</header>
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="list"><li itemprop="name" data-msat="corrections"><a itemprop="url" href="http://news.morningstar.com/Corrections/CorrectionsList.html" target="_blank">Corrections<span class="icon" aria-hidden="true"></span><span class="image-icon-fallback" aria-hidden="true"></span></a></li><li itemprop="name" data-msat="help"><a itemprop="url" href="/faq.html" target="_blank">Help<span class="icon" aria-hidden="true"></span><span class="image-icon-fallback" aria-hidden="true"></span></a></li><li itemprop="name" data-msat="advertising-opportunities"><a itemprop="url" href="https://www.morningstar.com/content/dam/morningstar/ret/marketing/audiencesales/collateral/2019MorningstarMediaKit.pdf" target="_blank">Advertising Opportunities<span class="icon" aria-hidden="true"></span><span class="image-icon-fallback" aria-hidden="true"></span></a></li><li itemprop="name" data-msat="licensing-opportunities"><a itemprop="url" href="http://corporate.morningstar.com/us/asp/detail.aspx?xmlfile=110.xml" target="_self">Licensing Opportunities<span class="icon" aria-hidden="true"></span><span class="image-icon-fallback" aria-hidden="true"></span></a></li><li itemprop="name" data-msat="glossary"><a itemprop="url" href="http://www.morningstar.com/InvGlossary/" target="_blank">Glossary<span class="icon" aria-hidden="true"></span><span class="image-icon-fallback" aria-hidden="true"></span></a></li><li itemprop="name" data-msat="careers"><a itemprop="url" href="http://corporate1.morningstar.com/US/Careers/" target="_blank">Careers<span class="icon" aria-hidden="true"></span><span class="image-icon-fallback" aria-hidden="true"></span></a></li><li itemprop="name" data-msat="company-site"><a itemprop="url" href="http://www.morningstar.com/company?cid=CON_BRD0001" target="_blank">Company Site<span class="icon" aria-hidden="true"></span><span class="image-icon-fallback" aria-hidden="true"></span></a></li><li itemprop="name" data-msat="privacy-policy"><a itemprop="url" href="/about/privacy-policy.html" target="_blank">Privacy Policy<span class="icon" aria-hidden="true"></span><span class="image-icon-fallback" aria-hidden="true"></span></a></li><li itemprop="name" data-msat="user-agreement"><a itemprop="url" href="/about/user-agreement.html" target="_blank">User Agreement<span class="icon" aria-hidden="true"></span><span class="image-icon-fallback" aria-hidden="true"></span></a></li><li itemprop="name" data-msat="copyright"><a itemprop="url" href="/about/copyright.html" target="_blank">Copyright<span class="icon" aria-hidden="true"></span><span class="image-icon-fallback" aria-hidden="true"></span></a></li></ul>













</section>

</div>
</div><div class="international-sites xlarge-2-column medium-3-column xsmall-12-column">
		<div class="parsys-content-2 parsys"><section class="msiip fixed-list header-footer section" data-msat="fixed-list">






























	



















<header class="  "  data-headerfavorite="false" data-msat="header-footer-header">
		<div class="header-content">
			
			
				<h1 class="" id="header-21">
					<b>International Sites</b>

				</h1>
			
			
			
				
				
			
			
			
			
			
			

			
			
		</div>
	</header>
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="list"><li itemprop="name" data-msat="australia"><a itemprop="url" href="http://www.morningstar.com.au/" target="_blank">Australia<span class="icon" aria-hidden="true"></span><span class="image-icon-fallback" aria-hidden="true"></span></a></li><li itemprop="name" data-msat="canada"><a itemprop="url" href="http://www.morningstar.ca/" target="_blank">Canada<span class="icon" aria-hidden="true"></span><span class="image-icon-fallback" aria-hidden="true"></span></a></li><li itemprop="name" data-msat="china"><a itemprop="url" href="http://www.cn.morningstar.com/main/default.aspx" target="_blank">China<span class="icon" aria-hidden="true"></span><span class="image-icon-fallback" aria-hidden="true"></span></a></li><li itemprop="name" data-msat="france"><a itemprop="url" href="http://www.morningstar.fr/" target="_blank">France<span class="icon" aria-hidden="true"></span><span class="image-icon-fallback" aria-hidden="true"></span></a></li><li itemprop="name" data-msat="germany"><a itemprop="url" href="http://www.morningstarfonds.de/de/default.aspx?lang=de-DE" target="_blank">Germany<span class="icon" aria-hidden="true"></span><span class="image-icon-fallback" aria-hidden="true"></span></a></li><li itemprop="name" data-msat="hong-kong"><a itemprop="url" href="http://www.hk.morningstar.com/" target="_blank">Hong Kong<span class="icon" aria-hidden="true"></span><span class="image-icon-fallback" aria-hidden="true"></span></a></li><li itemprop="name" data-msat="italy"><a itemprop="url" href="http://www.morningstar.it/it/default.aspx?lang=it-IT" target="_blank">Italy<span class="icon" aria-hidden="true"></span><span class="image-icon-fallback" aria-hidden="true"></span></a></li><li itemprop="name" data-msat="the-netherlands"><a itemprop="url" href="http://www.morningstar.nl/nl/default.aspx?lang=nl-NL" target="_blank">The Netherlands<span class="icon" aria-hidden="true"></span><span class="image-icon-fallback" aria-hidden="true"></span></a></li><li itemprop="name" data-msat="norway"><a itemprop="url" href="http://www.morningstar.no/" target="_blank">Norway<span class="icon" aria-hidden="true"></span><span class="image-icon-fallback" aria-hidden="true"></span></a></li><li itemprop="name" data-msat="spain"><a itemprop="url" href="http://www.morningstar.es/es/default.aspx?lang=es-ES" target="_blank">Spain<span class="icon" aria-hidden="true"></span><span class="image-icon-fallback" aria-hidden="true"></span></a></li><li itemprop="name" data-msat="u.k."><a itemprop="url" href="http://www.morningstar.co.uk/uk/default.aspx" target="_blank">U.K.<span class="icon" aria-hidden="true"></span><span class="image-icon-fallback" aria-hidden="true"></span></a></li><li itemprop="name" data-msat="switzerland"><a itemprop="url" href="http://www.morningstar.ch/" target="_blank">Switzerland<span class="icon" aria-hidden="true"></span><span class="image-icon-fallback" aria-hidden="true"></span></a></li><li itemprop="name" data-msat="india"><a itemprop="url" href="http://www.morningstar.in/" target="_blank">India<span class="icon" aria-hidden="true"></span><span class="image-icon-fallback" aria-hidden="true"></span></a></li><li itemprop="name" data-msat="finland"><a itemprop="url" href="http://www.morningstar.fi/" target="_blank">Finland<span class="icon" aria-hidden="true"></span><span class="image-icon-fallback" aria-hidden="true"></span></a></li></ul>













</section>

</div>
</div><div class="products xlarge-6-column xlarge-last-column medium-3-column medium-last-column xsmall-12-column">
		<div class="parsys-content-3 parsys"><section class="msiip nested-list header-footer section" data-msat="nested-list">




























	



















<header class="  "  data-headerfavorite="false" data-msat="header-footer-header">
		<div class="header-content">
			
			
				<h1 class="" id="header-22">
					<b>Products</b>

				</h1>
			
			
			
				
				
			
			
			
			
			
			

			
			
		</div>
	</header>
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="accordion-menu xlarge-block-grid-3-column medium-block-grid-1-column" data-mod="accordionlist" role="tablist"><li itemprop="name" class="expanded has-list" data-displaymode="accordion" data-msat="for-individuals"><a itemprop="url" id="tab20" role="tab" aria-selected="true" aria-expanded="true" aria-controls="tabpanel20" tabindex="0">For Individuals<span class="icon" aria-hidden="true"></span><span class="image-icon-fallback" aria-hidden="true"></span></a><ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" id="tabpanel20" role="tabpanel" aria-labelledby="tab20" aria-hidden="false"><li itemprop="name" data-msat="premium"><a itemprop="url" href="http://www.morningstar.com/Cover/PremiumLinks.html" target="_blank">Premium<span class="icon" aria-hidden="true"></span><span class="image-icon-fallback" aria-hidden="true"></span></a></li><li itemprop="name" data-msat="stockinvestor"><a itemprop="url" href="http://msi.morningstar.com/purchase.aspx" target="_blank">StockInvestor<span class="icon" aria-hidden="true"></span><span class="image-icon-fallback" aria-hidden="true"></span></a></li><li itemprop="name" data-msat="dividendinvestor"><a itemprop="url" href="http://mdi.morningstar.com/purchase.aspx" target="_blank">DividendInvestor<span class="icon" aria-hidden="true"></span><span class="image-icon-fallback" aria-hidden="true"></span></a></li><li itemprop="name" data-msat="fundinvestor"><a itemprop="url" href="http://mfi.morningstar.com/purchase.aspx" target="_blank">FundInvestor<span class="icon" aria-hidden="true"></span><span class="image-icon-fallback" aria-hidden="true"></span></a></li><li itemprop="name" data-msat="etfinvestor"><a itemprop="url" href="http://etf.morningstar.com/purchase.aspx" target="_blank">ETFInvestor<span class="icon" aria-hidden="true"></span><span class="image-icon-fallback" aria-hidden="true"></span></a></li><li itemprop="name" data-msat="online-investing-classroom"><a itemprop="url" href="http://www.morningstar.com/tools/investing-classroom.html" target="_blank">Online Investing Classroom<span class="icon" aria-hidden="true"></span><span class="image-icon-fallback" aria-hidden="true"></span></a></li></ul></li><li itemprop="name" class="expandable has-list" data-displaymode="accordion" data-msat="for-advisors"><a itemprop="url" id="tab21" role="tab" aria-selected="false" aria-expanded="false" aria-controls="tabpanel21" tabindex="0">For Advisors<span class="icon" aria-hidden="true"></span><span class="image-icon-fallback" aria-hidden="true"></span></a><ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" id="tabpanel21" role="tabpanel" aria-labelledby="tab21" aria-hidden="false"><li itemprop="name" data-msat="how-morningstar-helps-advisors"><a itemprop="url" href="http://www.morningstar.com/company/financial-advisor?cid=CON_ADV0001" target="_blank">How Morningstar Helps Advisors<span class="icon" aria-hidden="true"></span><span class="image-icon-fallback" aria-hidden="true"></span></a></li><li itemprop="name" data-msat="morningstar-cloud"><a itemprop="url" href="http://www.morningstar.com/products/cloud?cid=CON_MCP0002" target="_blank">Morningstar Cloud<span class="icon" aria-hidden="true"></span><span class="image-icon-fallback" aria-hidden="true"></span></a></li></ul></li><li itemprop="name" class="expandable has-list" data-displaymode="accordion" data-msat="for-institutions"><a itemprop="url" id="tab22" role="tab" aria-selected="false" aria-expanded="false" aria-controls="tabpanel22" tabindex="0">For Institutions<span class="icon" aria-hidden="true"></span><span class="image-icon-fallback" aria-hidden="true"></span></a><ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" id="tabpanel22" role="tabpanel" aria-labelledby="tab22" aria-hidden="false"><li itemprop="name" data-msat="how-morningstar-helps-asset-managers"><a itemprop="url" href="https://www.morningstar.com/company/asset-management" target="_blank">How Morningstar Helps Asset Managers<span class="icon" aria-hidden="true"></span><span class="image-icon-fallback" aria-hidden="true"></span></a></li><li itemprop="name" data-msat="morningstar-direct"><a itemprop="url" href="http://www.morningstar.com/products/direct?cid=CON_DIR0040" target="_blank">Morningstar Direct<span class="icon" aria-hidden="true"></span><span class="image-icon-fallback" aria-hidden="true"></span></a></li><li itemprop="name" data-msat="morningstar-integrated-web-tools"><a itemprop="url" href="http://corporate.morningstar.com/us/asp/subject.aspx?xmlfile=2731.xml" target="_blank">Morningstar Integrated Web Tools<span class="icon" aria-hidden="true"></span><span class="image-icon-fallback" aria-hidden="true"></span></a></li><li itemprop="name" data-msat="encorr"><a itemprop="url" href="http://corporate.morningstar.com/ib/asp/detail.aspx?xmlfile=1230.xml" target="_blank">EnCorr<span class="icon" aria-hidden="true"></span><span class="image-icon-fallback" aria-hidden="true"></span></a></li><li itemprop="name" data-msat="equity-research-services"><a itemprop="url" href="http://corporate.morningstar.com/US/asp/subject.aspx?xmlfile=32.xml" target="_blank">Equity Research Services<span class="icon" aria-hidden="true"></span><span class="image-icon-fallback" aria-hidden="true"></span></a></li><li itemprop="name" data-msat="morningstar-investment-management"><a itemprop="url" href="http://corporate.morningstar.com/US/asp/area.aspx?xmlfile=8412.xml" target="_blank">Morningstar Investment Management<span class="icon" aria-hidden="true"></span><span class="image-icon-fallback" aria-hidden="true"></span></a></li><li itemprop="name" data-msat="investment-profiles-and-guides"><a itemprop="url" href="http://corporate.morningstar.com/US/asp/subject.aspx?xmlfile=38.xml" target="_blank">Investment Profiles and Guides<span class="icon" aria-hidden="true"></span><span class="image-icon-fallback" aria-hidden="true"></span></a></li><li itemprop="name" data-msat="data-for-managed-investments"><a itemprop="url" href="http://corporate.morningstar.com/US/asp/subject.aspx?xmlfile=18.xml" target="_blank">Data for Managed Investments<span class="icon" aria-hidden="true"></span><span class="image-icon-fallback" aria-hidden="true"></span></a></li><li itemprop="name" data-msat="equity-data"><a itemprop="url" href="http://corporate.morningstar.com/US/asp/subject.aspx?xmlfile=8652.xml" target="_blank">Equity Data<span class="icon" aria-hidden="true"></span><span class="image-icon-fallback" aria-hidden="true"></span></a></li><li itemprop="name" data-msat="morningstar-investment-research-center"><a itemprop="url" href="http://corporate.morningstar.com/us/asp/subject.aspx?xmlfile=37.xml" target="_blank">Morningstar Investment Research Center<span class="icon" aria-hidden="true"></span><span class="image-icon-fallback" aria-hidden="true"></span></a></li><li itemprop="name" data-msat="morningstar-indexes"><a itemprop="url" href="http://corporate.morningstar.com/US/asp/subject.aspx?xmlfile=11.xml" target="_blank">Morningstar Indexes<span class="icon" aria-hidden="true"></span><span class="image-icon-fallback" aria-hidden="true"></span></a></li></ul></li></ul>













</section>

</div>
</div></section>
<section class="msiip popover-container section">












<div class="msiip popover header-footer" data-mod="popover" data-modalname="Membership Popover Premium" data-displayduration="0">















	



















<header class="  "  data-headerfavorite="false" data-msat="header-footer-header">
		<div class="header-content">
			
			
				<h1 class="" id="header-23">
					<b>Membership </b>

				</h1>
			
			
			
				
				
			
			
			
			
			
			

			
			
		</div>
	</header>
<div class="popover-content">
	<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="menu"><li itemprop="name" data-msat="my-profile"><a itemprop="url" href="/members/my-profile.html" target="_self">My Profile<span class="icon" aria-hidden="true"></span><span class="image-icon-fallback" aria-hidden="true"></span></a></li><li itemprop="name" data-msat="manage-alerts-&-subscriptions"><a itemprop="url" href="https://members.morningstar.com/prism/sub_cent_cover.html" target="_self">Manage Alerts & Subscriptions<span class="icon" aria-hidden="true"></span><span class="image-icon-fallback" aria-hidden="true"></span></a></li><li itemprop="name" data-msat="update-credit-card"><a itemprop="url" href="https://members.morningstar.com/UpdateCCInfor/CCUpdate.aspx" target="_self">Update Credit Card<span class="icon" aria-hidden="true"></span><span class="image-icon-fallback" aria-hidden="true"></span></a></li><li itemprop="name" data-msat="my-benefits"><a itemprop="url" href="https://www.morningstar.com/members/premiumlinks.html" target="_self">My Benefits<span class="icon" aria-hidden="true"></span><span class="image-icon-fallback" aria-hidden="true"></span></a></li><li itemprop="name" data-msat="help-1.866.383.5085"><a itemprop="url" href="/faq.html" target="_self">Help 1.866.383.5085<span class="icon" aria-hidden="true"></span><span class="image-icon-fallback" aria-hidden="true"></span></a></li><li itemprop="name" data-msat="sign-out"><a itemprop="url" href="/members/logout.html" target="_self">Sign Out<span class="icon" aria-hidden="true"></span><span class="image-icon-fallback" aria-hidden="true"></span></a></li></ul>

</div>












</div></section>
<section class="msiip popover-container section">












<div class="msiip popover header-footer" data-mod="popover" data-modalname="Membership Popover Free" data-displayduration="0">















	



















<header class="  "  data-headerfavorite="false" data-msat="header-footer-header">
		<div class="header-content">
			
			
				<h1 class="" id="header-24">
					<b>Membership </b>

				</h1>
			
			
			
				
				
			
			
			
			
			
			

			
			
		</div>
	</header>
<div class="popover-content">
	<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="menu"><li itemprop="name" data-msat="free-14-day-premium-trial"><a itemprop="url" href="https://members.morningstar.com/Register/premium-analysis/defaultformtestimonial-PHX?referid=A3690&HID=MKT_LNK015" target="_self">Free 14-Day Premium Trial<span class="icon" aria-hidden="true"></span><span class="image-icon-fallback" aria-hidden="true"></span></a></li><li itemprop="name" data-msat="my-profile"><a itemprop="url" href="/members/my-profile.html" target="_self">My Profile<span class="icon" aria-hidden="true"></span><span class="image-icon-fallback" aria-hidden="true"></span></a></li><li itemprop="name" data-msat="manage-your-alerts-&-e-newsletters"><a itemprop="url" href="https://members.morningstar.com/prism/sub_cent_cover.html" target="_self">Manage Your Alerts & E-Newsletters<span class="icon" aria-hidden="true"></span><span class="image-icon-fallback" aria-hidden="true"></span></a></li><li itemprop="name" data-msat="sign-out"><a itemprop="url" href="/members/logout.html" target="_self">Sign Out<span class="icon" aria-hidden="true"></span><span class="image-icon-fallback" aria-hidden="true"></span></a></li></ul>

</div>












</div></section>
<section class="modal-container header-footer section" data-msat="modal-container">













    
    
<div class="msiip full-page-modal header-footer " role="dialog" aria-modal="true" tabindex="0" data-mod="modal" data-modalname="Intro Ad" data-displayduration="0" data-delaydisplayduration="0" data-hideduration="0" data-modalcover="" data-modaltype="full-page-modal" data-activebodyclass="full-page-modal-active">

























<div class="modal-content parsys"><section class="msiip introad-container section" data-msat="introad-container">












<header role="banner" class="msiip masthead-header">
	<div class="header-content-container">
		<div class="header-content">
			<div class="company-logo-outer-container">
				<div class="company-logo-inner-container">
					<a href="/" tabindex="0">
						<img src="/etc/designs/morningstar/v2/images/svg/logos/mstar-logo.svg./25413102.svg" alt="Morningstar Logo"/>
					</a>
				</div>
			</div>
			<div class="introad-dismiss">
				<div class="links-outer-container">
					<div class="links-inner-container">
						<ul class="linear-list">
							<li><a class="introad-dismiss-button">Direct to Morningstar.com</a></li>
						</ul>
					</div>
				</div>			
			</div>
		</div>
	</div>
</header><div class="introad-content parsys"><section class="msiip ad-container section">













	
		
	
	

	
	
		
	

	
	
		
	

	
	
		
	

	
	
		
	

	
		<div class="ad-introad" data-mod="introad" data-name="sfad13" data-dest="sfad13" data-pos="top" data-size="introad" data-w="760" data-h="500" data-containerclass="ad-container" data-hidebydefault="false" data-multisize="false" data-viewidoption="1" data-custom="" data-extraconfig='hidebydefault=true'    data-props=""    data-minbreakpoint='small' data-msat="adSafeframe" data-lazyload='false' data-loadinview='false' data-deferhook=''  >
			<div id="sfad13" class="ad-inner-container"></div>
		</div>
	
	
</section>

</div>
</section>

</div>













<div class="modal-content request-id-container"><span></span></div>












</div></section>
</div>
</div>
</div>
<div class="footer-legal">
	<div class="footer-legal-content">
		<div class="row">
			
				
				
					<div class="legal-text xlarge-12-column">
				
			
				<p><small>&copy; Copyright <time data-mod="key" data-key="year" datetime="Thu May 09 17:37:28 EDT 2019">2019</time>&nbsp;Morningstar, Inc. All rights reserved. Dow Jones Industrial Average, S&amp;P 500, Nasdaq, and Morningstar Index (Market Barometer) quotes are real-time.</small></p>

			</div>

			
		</div>
	</div>
</div>


	<div class="premium-upsell " data-dismisstimer="" data-dismissable="true" data-msat="footer-premium-upsell">
		<div class="premium-upsell-content" data-usertype="v,f,fa,d,da">
			<div class="premium-upsell-content-container">
				<div class="premium-upsell-action-content" data-msat="footer-premium-upsell-action-content">
					<a href="/members/morningstarpremium2.html?referid=A3678&HID=MKT_LNK017#overlay" target="_self">
						Activate Morningstar Premium 
					</a>
				</div>
				
				<div class="button-outer-container" data-usertype="v,f,fa,d,da" data-msat="footer-premium-upsell-button-outer-container">
					<div class="button-inner-container">
						<a href="/members/morningstarpremium2.html?referid=A3678&HID=MKT_LNK017#overlay" target="_self" class="premium-button premium-button-small " role="button" data-usertype="v,f,fa,d,da">
							14-Day Free Trial
						</a>
					</div>
				</div>
				
			</div>
			
			<div class="premium-upsell-close" data-msat="footer-premium-close">
				<a class="ui-button" role="button" aria-label="clear search text" tabindex="-1">
					<span class="remove-ui-icon" aria-hidden="true"></span>
					<span class="image-icon-fallback"></span>
				</a>
			</div>
			
		</div>
	</div>

</footer>
<div class="site-navigation-menu-cover"></div></div><div class="parsys-modals parsys">
</div>
<style>/*!
 * @clientlib msiip-comp-headernotification
 */
.msiip.header-notification {
  background-color: #00618c;
  display: none;
  position: relative; }
  .msiip.header-notification .header-notification-content {
    padding-left: 18px;
    padding-right: 18px;
    width: 1200px;
    margin: 0 auto;
    height: 2.22222222222222rem;
    padding-left: 1.61111111111111rem;
    padding-right: 1.61111111111111rem;
    padding-top: 0.5rem;
    position: absolute; }
    @media (max-width: 1199px) {
      .msiip.header-notification .header-notification-content {
        padding-left: 18px;
        padding-right: 18px;
        width: 1000px; } }
    @media (max-width: 999px) {
      .msiip.header-notification .header-notification-content {
        padding-left: 18px;
        padding-right: 18px;
        width: 768px; } }
    @media (max-width: 767px) {
      .msiip.header-notification .header-notification-content {
        padding-left: 18px;
        padding-right: 18px;
        width: 600px; } }
    @media (max-width: 599px) {
      .msiip.header-notification .header-notification-content {
        padding-left: 10px;
        padding-right: 10px;
        width: 100%; } }
    .msiip.header-notification .header-notification-content:after {
      clear: both;
      content: "";
      display: table; }
    .msiip.header-notification .header-notification-content:after {
      clear: both;
      content: "";
      display: table; }
    .msiip.header-notification .header-notification-content span,
    .msiip.header-notification .header-notification-content a {
      font-size: 1rem;
      line-height: 1.2222222222rem;
      font-weight: 300;
      color: white;
      display: inline-block;
      float: left;
      vertical-align: top; }
      .msiip.header-notification .header-notification-content span b, .msiip.header-notification .header-notification-content span strong,
      .msiip.header-notification .header-notification-content a b,
      .msiip.header-notification .header-notification-content a strong {
        font-weight: 600; }
    .msiip.header-notification .header-notification-content span {
      margin-right: 0.77777777777778rem; }
    .msiip.header-notification .header-notification-content a {
      border-bottom-color: white; }
      .msiip.header-notification .header-notification-content a:hover {
        border-bottom-color: #00b8ee;
        color: #00b8ee; }
      .msiip.header-notification .header-notification-content a:last-of-type {
        font-size: 0.7777777778rem;
        line-height: 0.9444444444rem;
        font-weight: 300;
        border-bottom: none;
        float: right;
        padding-top: 0.27777777777rem; }
        .msiip.header-notification .header-notification-content a:last-of-type b, .msiip.header-notification .header-notification-content a:last-of-type strong {
          font-weight: 600; }
  @media (max-width: 599px) {
    .msiip.header-notification .header-notification-content span {
      display: none; }
    .msiip.header-notification .header-notification-content a:first-of-type {
      font-size: 0.8888888889rem;
      line-height: 1.1111111111rem;
      font-weight: 300; }
      .msiip.header-notification .header-notification-content a:first-of-type b, .msiip.header-notification .header-notification-content a:first-of-type strong {
        font-weight: 600; } }

.header-notification-active .msiip.header-notification-container .header-notification {
  display: block; }
  .header-notification-active .msiip.header-notification-container .header-notification .header-notification-content {
    position: static; }

.header-notification-active.header-notification-transition-active .page, .header-notification-active.header-notification-transition-active.site-navigation-menu-active .page {
  -webkit-transition-property: left, top;
  -moz-transition-property: left, top;
  transition-property: left, top;
  -webkit-transition-duration: 0.75;
  -moz-transition-duration: 0.75;
  transition-duration: 0.75;
  -webkit-transition-timing-function: ease-out;
  -moz-transition-timing-function: ease-out;
  transition-timing-function: ease-out;
  -webkit-transition-timing-function: 0;
  -moz-transition-timing-function: 0;
  transition-timing-function: 0;
  top: -40px; }

.header-notification-active.header-notification-transition-active.header-notification-transition-ready .page {
  top: 0; }

@media print {
  .msiip.header-notification-container .msiip.header-notification {
    display: none; } }


</style>












<div id="adsense"><img/></div>
  <script src="/etc/designs/morningstar/v2/clientlibs/msiip-simple-ads.min.1555370015035.js"></script>
<script>
  	var msiip = msiip || {}; 
	msiip.simpleAds=true; 
	msiip.adLoader = msiip.adLoader(window);
	msiip.adLoader.setup();
</script>

	
		<script defer="defer" src="//www.msmediacom.com/safeframe/js-1.1.1/sf_base_host_boot.min.js"></script>
	
<script src="/etc/designs/morningstar/v2/clientlibs/msiip-core.min.1555370015035.js" defer="defer"></script><script src="/etc/designs/morningstar/v2/clientlibs/msiip-global.min.1555370015035.js" defer="defer"></script><script src="/etc/designs/morningstar/v2/clientlibs/msiip-user.min.1555370015035.js" defer="defer"></script><script src="/etc/designs/morningstar/v2/clientlibs/msiip-forms.min.1555370015035.js" defer="defer"></script><script src="/etc/designs/morningstar/v2/clientlibs/msiip-comp-searchbox.min.1555370015035.js" defer="defer"></script><script src="/etc/designs/morningstar/v2/clientlibs/msiip-comp-morenavigation.min.1555370015035.js" defer="defer"></script><script src="/etc/designs/morningstar/v2/clientlibs/msiip-comp-hiddeninput.min.1555370015035.js" defer="defer"></script><script src="/etc/designs/morningstar/v2/clientlibs/msiip-comp-article.min.1555370015035.js" defer="defer"></script><script src="/etc/designs/morningstar/v2/clientlibs/msiip-comp-sharepopover.min.1555370015035.js" defer="defer"></script><script src="/etc/designs/morningstar/v2/clientlibs/msiip-comp-authorcontact.min.1555370015035.js" defer="defer"></script><script src="/etc/designs/morningstar/v2/clientlibs/msiip-comp-authorpopover.min.1555370015035.js" defer="defer"></script><script src="/etc/designs/morningstar/v2/clientlibs/msiip-comp-relatedtickers.min.1555370015035.js" defer="defer"></script><script src="/etc/designs/morningstar/v2/clientlibs/msiip-comp-relatedcards.min.1555370015035.js" defer="defer"></script><script src="/etc/designs/morningstar/v2/clientlibs/msiip-comp-actionstoolbar.min.1555370015035.js" defer="defer"></script><script src="/etc/designs/morningstar/v2/clientlibs/msiip-comp-relatedarticles.min.1555370015035.js" defer="defer"></script><script src="/etc/designs/morningstar/v2/clientlibs/msiip-comp-comments.min.1555370015035.js" defer="defer"></script><script src="/etc/designs/morningstar/v2/clientlibs/msiip-modals.min.1555370015035.js" defer="defer"></script><script src="/etc/designs/morningstar/v2/clientlibs/msiip-comp-formmodal.min.1555370015035.js" defer="defer"></script><script src="/etc/designs/morningstar/v2/clientlibs/msiip-comp-emailinput.min.1555370015035.js" defer="defer"></script><script src="/etc/designs/morningstar/v2/clientlibs/msiip-comp-headernotification.min.1555370015035.js" defer="defer"></script><script src="/etc/designs/morningstar/v2/libs/clientlibs/msiip-comp-teaser.min.1555370015035.js" defer="defer"></script>


<div class="hidden" data-reduce-usercall-for-visitor="false"></div><div class="hidden" data-require-midway-token="true"></div><div class="hidden" data-midway-token="dZjaEik75y8nMVJ3OeOWp6BLIW2Ag95L6PTw79fw"></div>












<div class="hidden" data-img-usertracking-url="https://midway-api.morningstar.com/services/usertracking/user/abc.xyz"/><script src="/etc/designs/morningstar/v2/libs/evidon.min.1555370015035.js" async="async"></script></body>
</html>